1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Cannot change Browser Restricted Sites from HIGH .......

Discussion in 'Windows 10' started by cuttlefish, Jan 20, 2019.

Thread Status:
Not open for further replies.
Advertisement
  1. cuttlefish

    cuttlefish Thread Starter

    Joined:
    Jan 17, 2007
    Messages:
    837
    First Name:
    Ian
    Hi Folks,

    I'm trying to instal a D-Link AC1200 Router for my neighbour but the standard http://192.168.1.1 or 1.0 won't load. Keep getting a RED No Access type message beside this URL. Whereas this should(?) normally bring up the router setup wizard or config page it instead throws up a pretty well blank D-Link page asking for an Admin Password! (Not the usual Admin/Password prompts that come with a new router, just Admin password only!

    When I check his Internet Browser settings, the Restricted Sites is set to HIGH and greyed out so no way I can set it to MED.

    I've tried resetting to the Default Level but no luck. Ditto on the Custom Level. I've also checked the Restricted Sites themselves but nothing in there no block this 192 URL!

    I kind of suspect that somewhere maybe in the User Settings there is a high level Admin password set that won't even let me change the above HIGH setting.

    If I can get that down to MED then I reckon the 192 will load OK but at the moment I can't find where this wretched Admin Password is ................... could it be an SSL issue maybe?

    Any help much appreciated and I'll leave the router problem until I can get the HIGH thingo sorted........
     
  2. dvk01

    dvk01 Moderator Malware Specialist

    Joined:
    Dec 14, 2002
    Messages:
    56,371
    First Name:
    Derek
    try 192.168.0.1 That is generally the default Dlink set up IP number
     
  3. dvk01

    dvk01 Moderator Malware Specialist

    Joined:
    Dec 14, 2002
    Messages:
    56,371
    First Name:
    Derek
  4. cuttlefish

    cuttlefish Thread Starter

    Joined:
    Jan 17, 2007
    Messages:
    837
    First Name:
    Ian
    Yep, no luck! Dlink now specify 192.168.1.1 for their Australian modems.

    Also tried the dlinkrouter URL, same result!

    I still reckon that the unchangeable HIGH setting in Internet Options X Security X Restricted sites is the problem!

    Everything greyed out and can do anything with it!

    Gotta be the problem!
     
  5. sivartk

    sivartk

    Joined:
    Jan 18, 2019
    Messages:
    28
    First Name:
    Travis
    Can you try with another computer?

    If not, maybe enable the hidden Windows 10 Admin account (if you can) and configure/change from there.
    https://www.intowindows.com/enable-the-hidden-administrator-account-in-windows-10/

    Also in the Internet Options look at the local intranet settings (maybe add the router IP there) since the router is on the local intranet. Mine is the same as you mention and I can access my local intranet sites.

    upload_2019-1-20_22-47-6.png
     
  6. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1222131

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice