1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Cannot Communicate with Primary DNS Server(68.105.28.12)

Discussion in 'Networking' started by ambearcat, Jun 18, 2012.

Thread Status:
Not open for further replies.
Advertisement
  1. ambearcat

    ambearcat Thread Starter

    Joined:
    Jun 18, 2012
    Messages:
    1
    I recently set up our new Cisco Linksys E1000 router (we originally had a Belkin, but it is dying). It works perfectly fine on my desktop. However, there is only a "local connection" on my mom's laptop, a Toshiba Satellite running Vista. Diagnosis: Cannot Communicate with Primary DNS Server(68.105.28.12). I've read a bunch of other posts on many websites but so far nothing has helped. I'm not THAT good with computers, so you will have to help me step by step. Willing to give extra info. Please help, my mother is driving me crazy! :eek:
     
  2. iKarnt

    iKarnt

    Joined:
    Jun 17, 2012
    Messages:
    59
    Quick question so we can clarify.
    Your system is connected and happy.
    How does your mums connect. By wifi or Ethernet?

    See your mums laptop is going to need to use the same DNS as you. Not sure why she has 68.105.28.12 directly in her DNS settings but, in a home environment we would put that in the modem, and then tell any computer the modems ip address.

    So config modem, add your DNS etc there.
    On your machine and your mums, set to automatic or assign your preferred ip, make sure gateway & dns are the modems ip address eg 10.0.0.134

    When you send a request to say google, it goes to your modem, which then goes to the 68.105.28.12 DNS who then returns the ip that resolves www.gooogle.com

    Have fun
     
  3. Couriant

    Couriant Trusted Advisor

    Joined:
    Mar 26, 2002
    Messages:
    32,336
    First Name:
    James
    Check your network card to see if its an Atheros brand.

    To do that, go to the Control Panel > Network and Internet > Network and Sharing Centre > Change Adapter Settings.

    Toshiba uses/used Atheros branded wifi adapters where a particular model was notorious for not working correctly.
     
  4. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    76,997
    First Name:
    Terry
    Does the Vista have the trouble with ethernet, Wi-Fi, or both?

    Open a (black) Command Prompt window:
    Hold the Windows logo key and press r; in the Run box type cmd and click on OK.

    Type the following command:

    IPCONFIG /ALL

    [Note that there is no space between the slash and ALL.]

    Right click in the command window and choose Select All, then hit Enter.
    Paste the results in a message here.

    If necessary use a text file and removable media to copy the results to a computer with internet access.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1057615

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice