1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Cannot connect home Outlook 2007 to work MS exchange

Discussion in 'Business Applications' started by mobr, Mar 4, 2009.

Thread Status:
Not open for further replies.
Advertisement
  1. mobr

    mobr Thread Starter

    Joined:
    Jul 23, 2008
    Messages:
    26
    Hi,

    I have searched this forum and google but cannot see a solution to my problem.

    I am trying to set my home Outlook 2007 to my works MS exchage server.

    I can connect to it through IE with an https connection which is ok but a bit limited.

    When I set Outlook to autodiscover settings for my work mail everything runs smoothly to start. It finds the settings confirms if i wish to accept the security certificate but the prob starts when it asks for my username and password as it keeps automatically putting my PC's hostname before my username. I have tried removing the hostname but this doesnt seem an option as the PC has to be called something. I though I would be sneaky by giving the PC the works username but still no joy.

    Any suggestions?

    Any help would be greatly appreciated.

    Regards,

    Mo

    Sceenshot attached:
    [​IMG]

    http://s619.photobucket.com/albums/tt275/mobr71/?action=view&current=outlook2007.jpg
     
  2. mobr

    mobr Thread Starter

    Joined:
    Jul 23, 2008
    Messages:
    26
  3. azmak

    azmak

    Joined:
    Jan 21, 2009
    Messages:
    57
    exchange server account to be configured manually. do you have the server detials.
    check with your IT administrator to get your exchange server details.
     
  4. mobr

    mobr Thread Starter

    Joined:
    Jul 23, 2008
    Messages:
    26
    Hi Azmak,

    Thanks for your reply.

    I set up MS exchange on my iphone with no problems with autodiscover.

    All I have is the server name web.cw.com but I again trying to set up manually. Either I do it through control panel > mail accounts and am told Outlook needs to be running to make a connection or I configure when Outlook is open and am told that I must do so through control panel. Just for the record I have tried opening Outlook and minimizing then going through the control panel but it says the same thing as before.

    Cheers,

    Mo
     
  5. azmak

    azmak

    Joined:
    Jan 21, 2009
    Messages:
    57
    close outlook,
    go to control panel => click on mail icon => click on email accounts=>
    click on add new => select exchange server.
    follow the onscreen process.

    there is a tab => advanced settings. you might need the details to enter there.

    did you check with your email account provider for more details.
     
  6. mobr

    mobr Thread Starter

    Joined:
    Jul 23, 2008
    Messages:
    26
    Hi again,

    We do not have a site administrator so all requests have to be logged with a remote helpdesk which is chargeable. Becasue of this and also because its not a requirement for my job it is frowned upon.

    I have tried your suggestion and more. I have been playing about with it for a week now.

    If I can just find away of removing the PC's hostname from preceding my username I would be sorted.

    Again thanks for taking the time.

    regards,

    Mo
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/806201

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice