1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Cannot connect laptop wirelessly to Orange Livebox

Discussion in 'Networking' started by Pageio, Nov 16, 2009.

Thread Status:
Not open for further replies.
Advertisement
  1. Pageio

    Pageio Thread Starter

    Joined:
    Apr 18, 2009
    Messages:
    5
    Hi

    I have a problem with getting a new laptop connected wirelessly to my Orange Livebox. I already have an Acer Aspire (I forget the model) with Vista installed, and this connects wirelessly with no problems, but trying to connect the new machine (an Acer Aspire 1420 with Windows 7 installed) is proving a problem.

    I have tried connecting to the Livebox with an ethernet cable, and this works fine. I have also tried connecting to an unsecured network that the laptop picks up, and this also works fine, so I assume there isn't a problem with the drivers etc.

    However, when I connect to the Livebox wirelssly, it prompts me for the security key which it appears to accept, but then will not connect. An error message suggesting that there is a problem with the wireless adapter comes up.

    Is this likely to be the case? Or is it more to do with Windows 7 not being compatible with the Livebox? Or because only one machine can connect to the Livebox wirelessly? I haven't spoken to Orange yet, as I thought I'd rule out other possibilities first.

    Any help appreciated.

    Thanks
     
  2. etaf

    etaf Wayne Moderator

    Joined:
    Oct 2, 2003
    Messages:
    55,917
    Log into you router - take off the wireless secruity
    Then delete all the wireless profiles on your laptop
    reconnect
    If that works
    Then try adding the secruity again and try connecting
     
  3. hood64

    hood64

    Joined:
    Nov 17, 2009
    Messages:
    2
    Just been there myself........and remembered eventually the reason the last time i failed to connect a laptop even though the 'key' was correct.

    Did you put the livebox into pairing mode? If you didn't it will not connect wirelessly.

    I offer this after having just spent at least 30 minutes cussing windows/orange/livebox because i could connect with the cable!!
     
  4. Pageio

    Pageio Thread Starter

    Joined:
    Apr 18, 2009
    Messages:
    5
    Tried your solution and the one suggested by the previous poster, and unfortunately neither worked. I'll keep at it I guess....thnaks anyway.
     
  5. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,409
    What is the version of Windows on this box?
     
  6. Pageio

    Pageio Thread Starter

    Joined:
    Apr 18, 2009
    Messages:
    5
    Well, the laptop I am trying to connect has Windows 7 if that's what you mean.
     
  7. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,409
    Changes that may help to increase the compatibility with older networking devices:



    Disable the IP Helper service:

    1. Hold the Windows key and type R, enter "services.msc" (without the quotes) and press Enter
    2. Scroll down to the IP Helper service, right click on it and select Properties
    3. In the dropdown box that says "Automatic" or "Manual", set it to Disabled and then click on "Apply"
    4. Then click on "Stop" to stop the service from running in the current session
    5. Click OK to exit the dialog



    Disable IPv6:

    1. Hold the Windows key and type R, enter "ncpa.cpl" (without the quotes) and press Enter
    2. Right click on each network connection and select "Properties"
    3. Remove the checkmark from the box next to "Internet Protocol Version 6 (TCP/IPv6)
    4. Click OK to exit the dialog

    NOTE: You should do this for each network connection.



    Disable the DHCP Broadcast Flag:

    Link: http://support.microsoft.com/default.aspx/kb/928233
    1. Hold the Windows key and type R, enter regedit and press Enter.
    2. Locate and then click the following registry subkey:
    3. HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{GUID}
    4. In this registry path, click the (GUID) subkey to be updated.
    5. If the key DhcpConnForceBroadcastFlag does not exist, use the Edit menu, point to New, and then click DWORD (32-bit) Value. In the New Value #1 box, type DhcpConnForceBroadcastFlag, and then press ENTER. If the key exists, skip this step.
    6. Right-click DhcpConnForceBroadcastFlag, and then click Modify.
    7. In the Value data box, type 0, and then click OK.
    8. Close Registry Editor.
    NOTE: You should do this for each and every GUID subkey.
    NOTE2: (GUID) is a mnemonic for the individual subkeys, the actual text "GUID" does not appaer.




    The only program I'm aware of that currently relies on IPv6 is the new Windows Meeting Space. The first 2 changes will cause that program not to work - but will leave all of your normal (IPv4) connections unaffected. If it causes problems that you can't overcome, simply revert back to the original settings.
     
  8. hood64

    hood64

    Joined:
    Nov 17, 2009
    Messages:
    2
    Mine was an Acer AS5332 with Windows 7 on it and using an old Wanadoo livebox.........good luck dude!
     
  9. Pageio

    Pageio Thread Starter

    Joined:
    Apr 18, 2009
    Messages:
    5
    Unfortunately, still no luck with this. Thanks for the suggestions though.
     
  10. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/877760