1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Cannot connect my laptop wirelessly

Discussion in 'Networking' started by flash251, Sep 1, 2011.

Thread Status:
Not open for further replies.
Advertisement
  1. flash251

    flash251 Thread Starter

    Joined:
    Aug 30, 2011
    Messages:
    2
    I have a compaq Presario CQ 60 windows vista 32 bit. I cannot connect to my centurytel westell 7500. I was able to connect to the westell versalink 327W but when I upgraded to the 7500 I havnt been able to connect wirelessly. I can with the Ethernet but not wirelessly. My wifi network adapter is a atheros AR5007 802.11b/g. Can you help me please?
     
  2. kanfaar

    kanfaar

    Joined:
    Aug 18, 2011
    Messages:
    158
    I did (quite a few) search(es) for your Westell 7500 router and have yet to be able to find a manual that has any reference to Wireless in it. That prompted me to also search for your previous VersaLink 327W router and I easily located the wireless section. Unless I'm missing something, it appears as though your new router isn't wireless capable.

    When you search for wireless connections, do you find anything, or is there no mention (at all) of the 7500? If it's "no mention", then I'd venture to say it doesn't have wireless. Otherwise, please let me know.
     
  3. flash251

    flash251 Thread Starter

    Joined:
    Aug 30, 2011
    Messages:
    2
    Yes it has wireless capabilities. It has on the bottom of the box that it's ADSL2 + Versalink. Whatever that means? The model is a westell A90-750022-07. It's wireless because the reason why I switched from 327w to 7500 was to have a better signal more range so my mom could connect.
     
  4. pedroguy

    pedroguy

    Joined:
    Jan 28, 2001
    Messages:
    6,523
    Ok:Here is what we know about this adapter.
    Boils down to two things basically.
    Encryption and drivers.
    Both of those issues are covered below.


    Courtesy of ETAF and Terrynet on the Networking Forum:

    ------------------------------------------------------------------------
    Atheros AR5007EG & AR5007
    We have recently been seeing a lot of problems with the above adapters over the last few months, mainly concerning WPA and WPA2 encryption and windows Vista.

    The adapter gets an IP configuration, and shows as connected, but communication is non-existent or sporadic.

    Log into the Router and disable the wireless security and see if you are now able to connect to the internet and surf OK.
    --- Please post back here if that works or does not work.

    Here are a number of possible solutions

    --- 1) In Device Manager right click on the wireless adapter and "update driver." That apparently has worked for some posters.

    --- 2) Download and install the latest wireless driver from your laptop manufacturer's web site support section, as some manufactures, appear to now have a working driver available.
    Toshiba - update has worked for some PCs
    HP The latest HP Atheros driver dated Sept 2010 has fixed the issue - so check the driver date, However, that does NOT apply to all HPs / Compaqs machines
    - the poster did an online scan for driver updates on the HP website here HP Product Detection which resulted in a solution. Solved: Can't connect to internet wirelessly - Atheros AR5007 Wifi through Clear Comm - Tech Support Guy Forums

    If you can post the Make and EXACT model of your PC here, along with the windows version you have and we will see if we can find the driver and will post a link as a reply here.

    --- 3) On one occasion re-setting the router back to factory default and re-configuring the router settings has resolved the issue

    --- 4) A few posters here with the same issue have found that the driver from this site ATHEROS drivers for Microsoft Windows resolved the issue
    http://www.atheros.cz/
    Threads are here
    Solved: Public Network - Access: Local Only (Please help!) - Tech Support Guy Forums
    http://forums.techguy.org/networking/983081-solved-public-network-access-local.html
    Solved: NetGear WNDR3700 Incompatibilty W/ Atheros AR5700 - Tech Support Guy Forums
    http://forums.techguy.org/networking/981134-solved-netgear-wndr3700-incompatibilty-w.html
    Solved: Local connection only when connected to secured wirless - Tech Support Guy Forums
    http://forums.techguy.org/networking/988283-solved-local-connection-only-when.html
    Solved: Unidentified Network - Tech Support Guy Forums
    Unidentified Network
    http://forums.techguy.org/networking/984731-solved-unidentified-network.html


    I do NOT know anything about the site mentioned ATHEROS drivers for Microsoft Windows
    http://www.atheros.cz/

    However, if you do decide to try the driver, Please let us know the outcome

    Direct link to the drivers are below
    You only need to click on the green download button labelled " click to download " and wait, the file will download - you do not need to click on any other buttons to get the download started

    AR5007
    Vista 32 Bit
    Drivers for Atheros AR5007 and Windows Vista
    http://www.atheros.cz/atheros-wireless-download.php?chipset=21&system=3
    Although this driver has shown up in BSODs (Blue Screen Of Death) on Vista SP2 systems, usually conflicting with updated Vista OS drivers like netio.sys, tcpip.sys and other networking related drivers.

    AR5007EG
    Vista 32 Bit
    Drivers for Atheros AR5007EG and Windows Vista
    http://www.atheros.cz/atheros-wireless-download.php?chipset=22&system=3


    Assuming that after all the above the wireless still does not connect to the internet, all I can suggest is to use wireless security of WEP or to get an external USB wireless card.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1015494