Cannot Connect to HTTP, HTTPS, FTP

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

MarcyMuss

Thread Starter
Joined
Aug 27, 2012
Messages
4
Any help you can provide is appreciated. I have reset my wireless connection numerous times, rebooted, tried wireless and wired and continue to have the same result - great signal; cannot connect to any webpage. Ran network diagnostics and everything seems to check out except the "DNS Server." Saw a separate post that suggested a few things and I posted the results below. Any help?? Thank you in advance!

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.
C:\Documents and Settings\Marcy Musselman>ipconfig /all

Windows IP Configuration
Host Name . . . . . . . . . . . . : MARCYS
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Broadcast
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : gateway.2wire.net

Ethernet adapter Wireless Network Connection:
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel(R) PRO/Wireless 3945ABG Network Connection
Physical Address. . . . . . . . . : 00-18-DE-76-2D-1F
Dhcp Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : 192.168.1.72
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . :
DNS Servers . . . . . . . . . . . : 192.168.1.254

Ethernet adapter Local Area Connection:
Connection-specific DNS Suffix . : gateway.2wire.net
Description . . . . . . . . . . . : Intel(R) PRO/100 VE Network Connection
Physical Address. . . . . . . . . : 00-16-36-AD-FF-6B
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 192.168.1.87
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.254
DHCP Server . . . . . . . . . . . : 192.168.1.254
DNS Servers . . . . . . . . . . . : 192.168.1.254
Lease Obtained. . . . . . . . . . : Monday, August 27, 2012 10:48:56 AM
Lease Expires . . . . . . . . . . : Tuesday, August 28, 2012 10:48:56 AM

C:\Documents and Settings\Marcy Musselman>ping 192.168.1.72

Pinging 192.168.1.72 with 32 bytes of data:

Reply from 192.168.1.72: bytes=32 time<1ms TTL=128
Reply from 192.168.1.72: bytes=32 time<1ms TTL=128
Reply from 192.168.1.72: bytes=32 time<1ms TTL=128
Reply from 192.168.1.72: bytes=32 time<1ms TTL=128

Ping statistics for 192.168.1.72:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 0ms, Maximum = 0ms, Average = 0ms

C:\Documents and Settings\Marcy Musselman>ping 192.168.1.254

Pinging 192.168.1.254 with 32 bytes of data:

Reply from 192.168.1.254: bytes=32 time=3ms TTL=255
Reply from 192.168.1.254: bytes=32 time=1ms TTL=255
Reply from 192.168.1.254: bytes=32 time<1ms TTL=255
Reply from 192.168.1.254: bytes=32 time<1ms TTL=255

Ping statistics for 192.168.1.254:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 0ms, Maximum = 3ms, Average = 1ms

C:\Documents and Settings\Marcy Musselman>ping 192.168.1.254

Pinging 192.168.1.254 with 32 bytes of data:

Reply from 192.168.1.254: bytes=32 time=1ms TTL=255
Reply from 192.168.1.254: bytes=32 time=1ms TTL=255
Reply from 192.168.1.254: bytes=32 time<1ms TTL=255
Reply from 192.168.1.254: bytes=32 time=1ms TTL=255

Ping statistics for 192.168.1.254:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 0ms, Maximum = 1ms, Average = 0ms

C:\Documents and Settings\Marcy Musselman>ping 74.125.45.100

Pinging 74.125.45.100 with 32 bytes of data:

Reply from 74.125.45.100: bytes=32 time=78ms TTL=49
Reply from 74.125.45.100: bytes=32 time=75ms TTL=49
Reply from 74.125.45.100: bytes=32 time=75ms TTL=49
Reply from 74.125.45.100: bytes=32 time=75ms TTL=49

Ping statistics for 74.125.45.100:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 75ms, Maximum = 78ms, Average = 75ms

C:\Documents and Settings\Marcy Musselman>ping yahoo.com
Ping request could not find host yahoo.com. Please check the name and try again.


C:\Documents and Settings\Marcy Musselman>
 

etaf

Wayne
Moderator
Joined
Oct 2, 2003
Messages
65,454
that looks like a dns issue
BUT
do you by anychance have mcafee on the pc - a recent update cause a connection issue
read here
http://forums.techguy.org/networking/1065830-customers-may-experience-loss-network.html

if not then try this
------------------------------------------------------------------------

Google public DNS

Google public DNS
http://code.google.com/speed/public-dns/

Theres also a link on how to setup those DNS IP address up on a PC
http://code.google.com/speed/public-dns/docs/using.html

How to set XP here
http://techie-buzz.com/how-to/google-public-dns-on-win7-and-winxp.html

Then once you have set up those DNS entries

Flush & register DNS

Hold the Windows key and press R, then type CMD then press Enter to open a command prompt box (A new dialogue box - black with white font, will appear on screen ):
In the command prompt window that opens, type the following commands:

Ipconfig/flushdns
ipconfig/registerdns


If you receive the message
The requested operation requires elevation.
Then please open the command prompt as administrator
Start> All Programs> Accessories and then right click on Command Prompt, select "Run as Administrator" to open a command prompt.

now type the command again
 

MarcyMuss

Thread Starter
Joined
Aug 27, 2012
Messages
4
McAfee and Windows Firewall are turned OFF
Cleared Cache, History, netsh winsock reset
 

MarcyMuss

Thread Starter
Joined
Aug 27, 2012
Messages
4
Ok... I removed McAfee and used MCR tool then rebooted.
Changed to Google's DNS
Performed Flush and Reregister

Opened new IE window and directed to www.google.com. Response was "The address is not valid" and redirected to http:///

Thought for sure one of your suggestions would fix me up :( Any other ideas? I'm wondering if I need to start turning my attention to hardware or ATT (our ISP). Hubby's laptop works fine (wired and wireless) on this network. Thank you.
 

Phantom010

Trusted Advisor
Joined
Mar 9, 2009
Messages
34,796
Open Internet Explorer. Click Tools > Internet Options > Connections > Lan settings > Proxy server > Advanced > delete proxy server settings > click OK > uncheck all boxes > click OK.
 
Joined
Aug 27, 2012
Messages
1
Any help you can provide is appreciated. I have reset my wireless connection numerous times, rebooted, tried wireless and wired and continue to have the same result - great signal; cannot connect to any webpage. Ran network diagnostics and everything seems to check out except the "DNS Server." Saw a separate post that suggested a few things and I posted the results below. Any help?? Thank you in advance!

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.
C:\Documents and Settings\Marcy Musselman>ipconfig /all

Windows IP Configuration
Host Name . . . . . . . . . . . . : MARCYS
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Broadcast
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : gateway.2wire.net

Ethernet adapter Wireless Network Connection:
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel(R) PRO/Wireless 3945ABG Network Connection
Physical Address. . . . . . . . . : 00-18-DE-76-2D-1F
Dhcp Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : 192.168.1.72
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . :
DNS Servers . . . . . . . . . . . : 192.168.1.254

Ethernet adapter Local Area Connection:
Connection-specific DNS Suffix . : gateway.2wire.net
Description . . . . . . . . . . . : Intel(R) PRO/100 VE Network Connection
Physical Address. . . . . . . . . : 00-16-36-AD-FF-6B
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 192.168.1.87
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.254
DHCP Server . . . . . . . . . . . : 192.168.1.254
DNS Servers . . . . . . . . . . . : 192.168.1.254
Lease Obtained. . . . . . . . . . : Monday, August 27, 2012 10:48:56 AM
Lease Expires . . . . . . . . . . : Tuesday, August 28, 2012 10:48:56 AM

C:\Documents and Settings\Marcy Musselman>ping 192.168.1.72

Pinging 192.168.1.72 with 32 bytes of data:

Reply from 192.168.1.72: bytes=32 time<1ms TTL=128
Reply from 192.168.1.72: bytes=32 time<1ms TTL=128
Reply from 192.168.1.72: bytes=32 time<1ms TTL=128
Reply from 192.168.1.72: bytes=32 time<1ms TTL=128

Ping statistics for 192.168.1.72:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 0ms, Maximum = 0ms, Average = 0ms

C:\Documents and Settings\Marcy Musselman>ping 192.168.1.254

Pinging 192.168.1.254 with 32 bytes of data:

Reply from 192.168.1.254: bytes=32 time=3ms TTL=255
Reply from 192.168.1.254: bytes=32 time=1ms TTL=255
Reply from 192.168.1.254: bytes=32 time<1ms TTL=255
Reply from 192.168.1.254: bytes=32 time<1ms TTL=255

Ping statistics for 192.168.1.254:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 0ms, Maximum = 3ms, Average = 1ms

C:\Documents and Settings\Marcy Musselman>ping 192.168.1.254

Pinging 192.168.1.254 with 32 bytes of data:

Reply from 192.168.1.254: bytes=32 time=1ms TTL=255
Reply from 192.168.1.254: bytes=32 time=1ms TTL=255
Reply from 192.168.1.254: bytes=32 time<1ms TTL=255
Reply from 192.168.1.254: bytes=32 time=1ms TTL=255

Ping statistics for 192.168.1.254:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 0ms, Maximum = 1ms, Average = 0ms

C:\Documents and Settings\Marcy Musselman>ping 74.125.45.100

Pinging 74.125.45.100 with 32 bytes of data:

Reply from 74.125.45.100: bytes=32 time=78ms TTL=49
Reply from 74.125.45.100: bytes=32 time=75ms TTL=49
Reply from 74.125.45.100: bytes=32 time=75ms TTL=49
Reply from 74.125.45.100: bytes=32 time=75ms TTL=49

Ping statistics for 74.125.45.100:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 75ms, Maximum = 78ms, Average = 75ms

C:\Documents and Settings\Marcy Musselman>ping yahoo.com
Ping request could not find host yahoo.com. Please check the name and try again.


C:\Documents and Settings\Marcy Musselman>
Mine was a McAfee issue. I was using Verizon Internet Security Suite by McAfee. After removing and clearing the programs as instructed, I was able to connect to the internet using my old IE browser, just like before. Thanks for the help and glad I didn't have to flush or reinstall a bunch of software. Shame on McAfee and Verizon for allowing users to go through this issue. Hackers and virus makers cause enough problems for the users without the "socalled protection" adding to problems.

Thank you Tech Guy Support.
 

Couriant

James
Trusted Advisor
Spam Fighter
Joined
Mar 26, 2002
Messages
36,797
Just in case, I would recommend calling McAfee to ensure it has been removed - 1-866-622-3911
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top