Cannot connect to the Internet, no browsers work

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

wglinn

Thread Starter
Joined
Feb 26, 2019
Messages
1
I cannot connect to the Internet with my computer.

I have a 2nd computer that connects in my house, so I know that my wifi works, and my internet
provider is working at my location.

On my computer I did run some Windows Network Diagnostics and I did get this message:

"The remaining repairs require administrator permissions"

Problems found
The Diagnostics Policy Service is not running
-> Try these repairs as an administrator...etc.
 
Joined
Sep 21, 2007
Messages
11,985
What version of Windows is this ?

Are you signed in using an admin account while trying the diagnostics ?
 
Joined
Jun 27, 2014
Messages
20,219
First Name
Liz
Have you tried to turn the Diagnostic Policy Service on?
All Programs/Admin Tools/Services

It should be Automatic and Started.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top