1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Cannot connect wirelessly via Belkin N1 router

Discussion in 'Networking' started by Jaydon, Apr 10, 2009.

Thread Status:
Not open for further replies.
Advertisement
  1. Jaydon

    Jaydon Thread Starter

    Joined:
    Jan 3, 2009
    Messages:
    14
    Hello

    I have a Belkin N1 wireless router and I am having problems connecting online wirelessly. I originally phoned Belkin's support team, because I couldn't get the Internet icon to stop flashing. However, the person I was talking to had me change a few settings, and now I cannot connect online wirelessly at all. I can connect via a networking cable though.

    I've spent the last 3 hours on the phone, but I kept getting passed from one idiot to another, who all have very limited knowledge to begin with. I think phoning them will have cost me as much as the router cost me itself. I tried phoning the Belkin headquarters, but they seem to be away for their holidays.

    If I search for the available networks that I can connect to wirelessly, I can find several routers, but not my own. I have tried resetting my network through the Belkin router set-up webpage, as well as by the reset button on the actual router. I just cannot get the wireless icon to activate on the router.

    If anyone can help me, I would really appreciate it.
     
  2. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    What's the exact model of the Belkin router from the label on the bottom?
     
  3. Jaydon

    Jaydon Thread Starter

    Joined:
    Jan 3, 2009
    Messages:
    14
    The model number is F5D8231uk4
    Version number is 5002uk
     
  4. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    77,173
    First Name:
    Terry
    LEDs don't fail too often so if the WLAN LED is not coming on probably the wireless radio has failed or is disabled. Login to the router and make sure the wireless mode is NOT 'off' or 'disabled' or 'none.' Also make sure the SSID broadcast is enabled.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/817490

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice