1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Cannot Copy a folder in a non person account in Outlook 2003

Discussion in 'Business Applications' started by pileyrei, Jul 14, 2004.

Thread Status:
Not open for further replies.
Advertisement
  1. pileyrei

    pileyrei Thread Starter

    Joined:
    Sep 16, 2003
    Messages:
    594
    Hello

    I was wondering if anyone could help me with an issue in Outlook 2003.

    We are using Exchange 2000 and Outlook 2003. A user here has a non person account added to their mailbox. This npa is used to store contracts and other emails. Several members of a team have access to this npa.

    The user has created subfolders within the npa. If the user right click's a subfolder and selects copy XXXX where XXXX is the folder name, an error appears:

    "Cannot copy this folder because it may contain private items".

    The user has owner permissions to the npa and all sub folders. I looked through all the folders and could not find any private items. One folder was actually empty so I tried copying it and the same error appeared??!!

    I logged the user out of Outlook and had him log directly onto the npa. It could then copy folders fine. Logged him back into his mail account (which has the npa added to it) and the same error occured.

    Maybe this problem is by design, I don't know!

    I have exchange admin rights and so I added the mailbox to my Outlook mailbox but got the exact same problem.

    Does anyone have any suggestions for me?

    Regards

    Pileyrei
     
  2. pileyrei

    pileyrei Thread Starter

    Joined:
    Sep 16, 2003
    Messages:
    594
  3. shat

    shat

    Joined:
    Jul 22, 2004
    Messages:
    1
    Does anyone know the solution to this

    thank-shat
     
  4. DorianB

    DorianB

    Joined:
    Jul 26, 2004
    Messages:
    4
    You need to log on as the mail account that you are messing with and go into it's options and into the delegate tab put in the people you want to have access to the mailbox.

    There is a checkbox at the bottom of the next window that says (let users see my private items)

    (Or something to that degree)
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/250116