1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Cannot Delete : The directory is not empty, But heres the kicker.

Discussion in 'Windows XP' started by Windows Tecky, Aug 6, 2006.

Thread Status:
Not open for further replies.
  1. Windows Tecky

    Windows Tecky Thread Starter

    Joined:
    Aug 6, 2006
    Messages:
    2
    Backstory:

    Ok, I have a PSP, and I play games of the memory stick. Required to use games on my PSP is naming game folders xxxx% and xxxxx, an eboot.pbp is then inserted into each folder (eboots are the PSP's version of .exe). They found a new way of naming the game folders to %__SCE__xxxxx and __SCE__xxxxx to stop the PSP displaying corrupt icons in its menu.

    Now, the problem:

    My computer won't display any of my folders with the __SCE__ naming. The %__SCE__ still displays, but not the plain __SCE__. I'll try deleting folders with the __SCE__xxxxx folders in them, but I get an error that the directory is not empty. The folder is displayed if it is in a compressed format and viewed through winRAR, and if I rename by removing the __SCE__, the folder displays. Does anyone know what may cause this?

    I have Windows. They can be viewed and renamed when compressed, but when I uncompress them, they won't appear. I can type the address in the address bar, but it cannot find the directory, and the directory is invisible to any file viewing utilities I try, even the command prompt. I also navigated to the folder with the __SCE__ folder in it via WinRAR, and it no longer sees them, unless they are compressed. I also can't see any of the __SCE__ folders when I connect my PSP to USB, all I see are the %__SCE__ folders. Alos, when I use a program called PSPBrew to manage my homebrews order in the PSP, it loads all the names, but I don't get visual icons that the program displays.

    Also, if I righ-click the folder with the now unforseen __SCE__xxx folder, Windows doesn't recognize it. It says 0 bytes, 0 files, 0 folders. I've tried command prompt commands like attrib and rd, but no dice. Its like it becomes completely invisible to Windows. I have gone to Folder Options and enabled viewing hidden files and folders, but it doesn't help.

    I have tried registry defraging and cleaning. No effect. Its a real pain, because the only way I can delete these files are in safe mode.


    Heres some visual help, this is really annoying me: (pictures attached)
    1. Make a new folder

    2. Rename with __SCE__ in front of the folder name

    3. It returns to the folder's original name

    4. It now disappears, completely unviewable in any way

    5. If I enter safe mode, it displays the folder, but with an additional folder beside it named __SCE__ (a folder I did not create)
     

    Attached Files:

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/490047

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice