1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Cannot disable ASUS Notebook Touchpad

Discussion in 'Hardware' started by d4444, Sep 10, 2011.

Thread Status:
Not open for further replies.
Advertisement
  1. d4444

    d4444 Thread Starter

    Joined:
    Sep 10, 2011
    Messages:
    2
    This issue was raised in another thread which was closed out before it was resolved. I have an ASUS Notebook K53e and I want to disable the touchpad on it which the specific make/model is ELAN PS/2 Port Smartpad. You should be able to do this with Fn+F9 however that keyboard function does not work on my computer as the guy in the previous thread. When I got to devmgmt.msc->Properties on the device->Driver , the "Disable" button is greyed out. I did not receive a driver CD with the machine I purchased . I need this thing disabled because it interferes with the typing very badly. Where do I go from here? Thanks,
     
  2. d4444

    d4444 Thread Starter

    Joined:
    Sep 10, 2011
    Messages:
    2
    Well, I just found the fix myself after posting this thread. You have to go to Control panel->Hardware and Sound->Devices & Printers-> Right click on the PC device->Mouse Settings->ELAN tab there is an option to Stop Device. Pain the arse mate
     
  3. Ladybug68

    Ladybug68

    Joined:
    Oct 8, 2011
    Messages:
    1
    Hello :)
    Just wanted to let you know an easy way to disable touchpad on Asus K53S. As some of you have discovered the use of Fn+F9 doesn't always work.
    And sometimes one wants to disable touchpad only when using a USB-mouse.

    Disabling mousedriver will permanently disable touchpad untill you enable it again. But that requires som clicking and fixing every time the touchpad is unwanted/wanted.

    I discovered a way of disabling the touchpad only when USB-mouse is connected;
    Open Control Panel, and type "mouse" in the upper right search corner.
    A menu with different mouse-choices appears. Click on the header which says "Mouse".

    Now you get a window with 5 tabs. The fifth tab (all to the right) will open a menu of your smartpad (touchpad). (Mine says "Elan", but this can probably be different on some machines.)
    In this tab you get a choice that says: "deactivate when USB-mouse is plugged in" (or something simular).

    When checking this choice you get a smartpad that automatically disconnect when you want to use a USB-mouse.

    Hope this was helpful :)
     
  4. golfdsd

    golfdsd

    Joined:
    Nov 22, 2011
    Messages:
    1
    Hi
    My ASUS K53SV has the same problem. And I think maybe installed wrong version of driver
    Fix
    Fix
    The collect version is V8.0.5.0
    1.Download V8.0.5.0 at the Asus website
    2.Update the touchpad driver
    3.Restart you computer
    4.Have fun!!! Fn+F9 can work !!!

    ------
    golfdsd
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1016914