1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Cannot display page on every web browser! Help Please!!!

Discussion in 'Web & Email' started by heather32, Dec 12, 2011.

Thread Status:
Not open for further replies.
  1. heather32

    heather32 Thread Starter

    Joined:
    Dec 11, 2011
    Messages:
    15
    I have posted in another thread but apparently my question is way to difficult to answer, so lets try this one.
    I have a Toshiba Satellite Pro 4200, Windows XP. Was bout used. Every web browser I download does the same exact thing.
    Google Chrome symptoms:
    -Started with Application failed to intialize 0000x00005, End Process
    -Read forums discovered to put in no sandbox in properties>Target
    -Runs fast and perfect then it starts to do the following:
    - Cannot display page. Make sure words are spelled correctly
    -Have to refresh page about five times before it will even direct me to my destinatiion
    -Won't load pages, won't play music.
    -IE does the same thing, will not load page. If it does it takes fffffoooooorrrreeeevvvveeerrr!!!!
    Checked proxy settings and just the basics that I know to check like firewall and all that. I turned off the firewall, unchecked the box use a proxy server. I deleted and IE started to load a little bit better, but IE sucks completley, so I still have a problem
    I tried to restore my computer, didn't fix the internet problem at all.

    I then download Opera.
    It works perfect, no problems. Then it starts doing the same thing.
    Its following symptoms are:
    -Internal communication Error (This happens when I am on websites or trying to get logged on to one, or if I try a link on a page it says that error)
    -It also does a error that says Cannot connect to remote server.
    -Youtube videos are slow and some won't play. If i click on a video or music file it says error please try again later.
    -Or when trying to go to a link on a page it says Redirecting to an invalid address.
    I can refresh it over and over again and it finally takes me to the website. It is acting just like google chrome. Oh and Firefox did the same. Note that when it does this, it also interacts with IE. IE will not even load hardly.

    Okay, that is as short as I can say it. I have checked the proxy settings, I have ran services.msc and looked at local services that may be the problem, but like I said I have no clue what to look at or what to find.
    I am guessing since it happens with every browser and it is only on the internet, its some setting? Maybe or maybe not. I need someone who knows what there doing and knows the problem I am having to help me. I have read so many forums I am sick, and nobody seems to know the problem. When I bought this computer used, I thought maybe it was the settings, the internet settings. I looked and the connection was a dial up. But I do not have dial up, I have newwave, the fast internet. So I put add a network and I added local area connection. But that didn't help. Maybe my settings are messed up? Or maybe it has something to do with the dial up still on here, Idk. So please someone help me. If u need anymore info. just reply and ask and I will tell u anything else about the computer you need to know. Please someone help. Note: It is the internet connection or something in that sort, I think.

    Thanks, please reply!



    P.S
    This is what one of the error messages look like


    Connection closed by remote server

    Check that the address is spelled correctly, or try searching for the site.
    Search with Google
     
  2. etaf

    etaf Moderator

    Joined:
    Oct 2, 2003
    Messages:
    65,421
    First Name:
    Wayne
    please do not duplicate questions

    if you get no reply after 48hrs you can also add an addition reply to your post - to bring to the top of the forum

    remember this is run by volunteers and not always available to answer immediately - and you wont get an answer in a few minutes here

    continue here http://forums.techguy.org/web-email/1030842-cannot-display-page-every-web.html
    closing this thread
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1030840

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice