Cannot even install hijack

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

bmarbury

Thread Starter
Joined
Feb 16, 2010
Messages
3
I somehow got a virus last night and none of my applications will open, including IE (I'm currently in Firefox). I keep getting a Windows Security alert bubble that says my wuauclt.exe is infected, then a windows updates icon appears after each bubble popup. I also have a popup that says that my computer is being attacked by an internet virus and it says Attack from: 132.100.72.23, port 23340; Attacked port: 24716; Threat: Bankerfox A, but it just changed as I was typing this. I tried to install the hijack software so I could post the log on the forum, but as soon as I tried to save and run it, the virus stops it from running and I get a popup that says hijack is infected. Please help ;o\
 

bmarbury

Thread Starter
Joined
Feb 16, 2010
Messages
3
Well, I just completed a system restore, and it seems to have gone away so I think I'm good. Is there anything else I need to do at this point?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top