1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Cannot Export Songs on Digital Studio's

Discussion in 'Multimedia' started by Nolifeinside, Nov 15, 2011.

Thread Status:
Not open for further replies.
Advertisement
  1. Nolifeinside

    Nolifeinside Thread Starter

    Joined:
    Nov 15, 2011
    Messages:
    2
    Basically I have been making an entire song only to realize that my Export function has completely gone berserk, I checked the Log and it keeps popping up with this:
    comdlg32.dll

    (Under System32)

    I have tried to register it but it doesn't work still, I have no Idea what is going on as I have never encountered this problem in the past, I noticed also that for some reason every Audio Engine I use cannot export (Wavepad e.t.c)

    I think the problem is somehow related to the fact I cannot click "Browse" on "Run" without my explorer.exe restarting also on Google Chrome I cannot click browse because Chrome Restarts too.
     
  2. Oddba11

    Oddba11

    Joined:
    May 12, 2011
    Messages:
    7,933
    First Name:
    Jim
    Sounds like Windows is corrupt and/or infected.

    Perform a full scan with your AV software. Also run an app such as SpyBot Search and Destroy from Safe Mode.

    After everything is clean, we'll need to try and fix Windows. After Windows is corrected, then you can worry about your application.
     
  3. Nolifeinside

    Nolifeinside Thread Starter

    Joined:
    Nov 15, 2011
    Messages:
    2
    It does sound like Windows is corrupt in some way, I have ran an AV (MSE) because I thought the same, but I have come to a conclusion that there is a specific file missing / Corrupt (as you said) that supports such functions. . .

    Do you have any idea what could cause it?
     
  4. Oddba11

    Oddba11

    Joined:
    May 12, 2011
    Messages:
    7,933
    First Name:
    Jim
    Could be any number of possible causes, such as a failed installation, failed Windows update, AV, malware, faulty HDD, etc, etc.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1027049

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice