Cannot find server!!!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

devfurnace

Thread Starter
Joined
Jan 4, 2013
Messages
1
So I am having a problem I had a HP Pavilion a705w given to me. It wasn't working very good so I cleaned it off and had it working ok. Had it connecting to the internet and surfing the web. Decided I would give it a fresh XP instal and did, went fine other than I am having this internet problem. It says I am connected fine but wont open any pages. This has been driving me crazy and any help is appreciated. If anyone needs any info, ask away.
 

bilnrobn

Bill
Joined
Jan 16, 2003
Messages
801
What browser do you use? Whether Internet Explorer or some other it might be an idea to see if you still have the problem using a different browser. If you just have IE maybe try installing Mozilla Firefox for example.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top