Cannot get pics to download

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Timone

Thread Starter
Joined
Aug 29, 2003
Messages
72
Hi everyone,
Hope someone can shed a light on this.

I have Windows XP Pro SP3. My camera is set up in disk mode, and is detected when connected to my computer.

My problem is, at the point when it is connected to the pc, windows would ask me what i wanted to do, thus letting me choose to copy the pics to my computer, and numbering the pics in continuation from the last pics i copied from the camera. (the numbering system is what i like, because it did not overwrite my previous pictures)

My camera is detected as a disk drive and i can copy the pics manually, but i want it to ask me automatically what to do , so i can let windows do the task.
I tried to run the scanner and camera wizard, but it will only see the web cam.:(

Why has this stopped working, and how can i get it to do this again???
 

~Candy~

Retired Administrator
Joined
Jan 27, 2001
Messages
103,706
How To Enable Autorun for Other Removable Media
Autorun can be enabled or disabled for all Removable media types, such as a floppy or Zip disk. Windows systems are configured to enable CD Notification, other removable media are by default disabled.

The System Properties User interface only exposes the CD Enable or Disable selection. The setting reflected in this dialog makes an entry in the System Registry. It is in this same location that other media types are configured.

Notes:

Modifiying the Registry is not for the inexperienced user. Anyone will tell you, be VERY careful.
The modifications made in this case use Hex not Decimal numbers. If you are unfamiliar with the Registry or the characteristics of base numbering and Hex, studying these topics prior to making these modifications is advisable.
To Modify these Registry Settings, Use Regedit and navigate to the following Key:

HKEY_CURRENT_USER
Software
Microsoft
Windows
CurrentVersion
Policies
Explorer
"NoDriveTypeAutoRun"

The default value for the setting is 95 0 0 0. Change the first byte to 91. Restart the computer to make the new setting take effect. You may have to right-click on the floppy and choose AutoPlay from the menu to see the AutoPlay behavior.

http://www.moonvalley.com/products/rwavdc/enable.htm
 

Timone

Thread Starter
Joined
Aug 29, 2003
Messages
72
Sorry i didn't see the setting 95 0 0 0
when i double click on the string the setting in the edit box is ff
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top