1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Cannot get XP to boot. PLEASE HELP!

Discussion in 'Windows XP' started by AhrenBa, Jul 24, 2006.

Thread Status:
Not open for further replies.
Advertisement
  1. AhrenBa

    AhrenBa Thread Starter

    Joined:
    Jul 21, 2005
    Messages:
    884
    Hello,
    I have a Dell 4700 running Windows XP. I was trying out different anti-virus programs to see which I liked best. I was installing AVG, NOD32, and AVAST!, but I made sure not to run them at the same time.

    However, I have a huge problem, and I am not sure if it is from this. When I boot Windows, I get to the login screen and click a username. Then all that happens is just the wallpaper is displayed and nothing else loads.....thats it. I have tried all the users including administrator.

    I then tried to boot in safe mode, and it does the exact same thing. When I try to hit "no" to do a system restore in safe mode, it says "safe mode is not available to protect your computer at this moment, please reboot and try again". What in the world is going on here and how can I fix it? Please help! Thank you.
     
  2. ozrom1e

    ozrom1e

    Joined:
    May 15, 2006
    Messages:
    11,849
    Have you tried rebooting?
     
  3. AhrenBa

    AhrenBa Thread Starter

    Joined:
    Jul 21, 2005
    Messages:
    884
    Yes, I have tried rebooting many times, and still the same problems.
     
  4. AhrenBa

    AhrenBa Thread Starter

    Joined:
    Jul 21, 2005
    Messages:
    884
    Does anyone have an idea?
     
  5. dobbelina

    dobbelina

    Joined:
    Apr 5, 2005
    Messages:
    739
    When you see the wallpaper, if you hold down the Ctrl+Alt+Delete keys, do you see task manager ?
     
  6. AhrenBa

    AhrenBa Thread Starter

    Joined:
    Jul 21, 2005
    Messages:
    884
    No, :(, this is the major problem. All that loads is the desktop background with no icons or XP taskbar at all. The only thing I can do is move my mouse around

    CTRL-ALT-DELETE does not work, nor does any other commands. :(
     
  7. AhrenBa

    AhrenBa Thread Starter

    Joined:
    Jul 21, 2005
    Messages:
    884
  8. Augie65

    Augie65

    Joined:
    Mar 23, 2005
    Messages:
    6,052
    Can you get into safe mode with command prompt? If you can:
    Log on to your computer with an administrator account.
    Type the following command at the command prompt,
    %systemroot%\system32\restore\rstrui.exe
    and then hit ENTER
    Follow the instructions that appear on the screen to restore your computer to an earlier date
    before you installed the anti-virus programs.
     
  9. AhrenBa

    AhrenBa Thread Starter

    Joined:
    Jul 21, 2005
    Messages:
    884
    Thank you very much for the suggestion, but for some reason the computer booted again! It is actually working! I don't know why, but I tried "boot using last known good configuration" and it never worked before, but suddenly it did!

    If it ever happens again though, I will definately use that prompt that you gave me because I could get into safe mode with DOS, I just couldn't get into the "graphical" version.

    Thanks guys! :)
     
  10. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/486126

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice