1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Cannot install softwares which require unpacking large files

Discussion in 'Games' started by Arciusrhetus, Mar 7, 2013.

Thread Status:
Not open for further replies.
Advertisement
  1. Arciusrhetus

    Arciusrhetus Thread Starter

    Joined:
    Mar 7, 2013
    Messages:
    2
    Hi guys, I have just recently upgrade my computer from Windows XP to Windows 7, but since then I haven't been able to install most games.

    During installation, each game has a different error message but generally, the problem seems to lie in games that require unpacking large files, such as *.bin. For example, while trying to install Assassin's Creed 3, this message appeared:

    or

    Please help me, I'm going mad.

    Computer's spec:


    • OS: Windows 7 Ultimate 64-bit (6.1, Build 7600)
    • Processor: Intel Core i5 CPU 750 @ 2.67GHz (4CPUs)
    • RAM: Elixir DDRam 3 2GB x2
    • GPU: ATI Radeon HD 4800 Series
    • DirectX 11
    • Motherboard: ASUS P7P55D
    • BIOS: 9/24/9 Ver: 08.00.15

    What I've tried so far:


    • Updated drivers of graphic card, mainboard, etc.
    • Ran as Administrator.
    • Installed in safe mode.
    • Tried installing these games in another computer (everything's fine)
    • Reinstalled Windows 7.
    • Formatted entire HDD, reinstalled Windows XP (now even Windows XP has this problem)
    • Bought a new HDD
     
  2. valis

    valis Moderator

    Joined:
    Sep 24, 2004
    Messages:
    75,833
    what site are you downloading these from?
     
  3. Arciusrhetus

    Arciusrhetus Thread Starter

    Joined:
    Mar 7, 2013
    Messages:
    2
    I bought the digital version of AC3 from Amazon Japan (I live in Japan)
    Mass Effect 3 and Dragon Age 2 are physical copies.
     
  4. janezhu7811

    janezhu7811

    Joined:
    Mar 14, 2013
    Messages:
    8
    make sure that you are using an NTFS file system. right click "my computer" and selecting properties, under general tab which says File system: it should be NTFS otherwise you are not able to save large files larger than 2gb. The probable cause of your unpacking error might be that the file is not 100% downloaded so that will cause an unpacking error, hope it help.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1092164

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice