Cannot install TI SmartView

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Mark_moran

Thread Starter
Joined
Jan 15, 2011
Messages
2
I am trying to install the trial version of TI SmartView but i keep gettin an error that states "to complete the install, log into an account administrator privileges and start the application. I have tried everything I know to correct the issue. I right clicked the .exe and ran as administrator, disabled UAC and changed the ownership o the root directory and enabled all permissions under my user account. I also tried uninstalling and reinstalling to various other directories several times. No matter what I do it keeps giving me the same error. This is a fresh install of Vista home ultimate. No other programs have given me this problem since I reinstalled windows. Any help would be greatly appreciated.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top