cannot open rich text documents

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

schugeorge

Thread Starter
Joined
Feb 25, 2003
Messages
108
when I double-click on an icon for riich text document in wordpad to open it, the doc goes straight to printer......I've tried r-clicking on doc, open with,wordpad & notepad. same thing happens both times........goes to printer instead of opening........
 
Joined
Aug 30, 2004
Messages
2,311
Try this, changing the Filetype details:
Open Windows Explorer (hint: Win+E)
Select Tools>Folder Options
Select tab File Types
scroll to Extension: RTF
click the [Advanced] button
in the Actions list you should see Open, select it,
click the [Set Default] button
click [OK]
that's all.

But verify this, on the Folder Options page you should now see:
Details for 'RTF' extension
Open with :<your desired app>
That could be Word, or Write, or whatever.
If that isn't your desired app, to open the RTF, you will need to click the [Change] button and change it.
 

schugeorge

Thread Starter
Joined
Feb 25, 2003
Messages
108
when I get to the step. you should see open, I dont, only option is print, so I click on new, add : type open, in the line asking which app to perform action, I browsed to C:\programfiles\windowsnt\accessories\wordpad.exe...click ok...however now when I try to open the file I get an error message:
C:\documents...cannot find this file...please verify the correct path and file are given??
 
Joined
Aug 30, 2004
Messages
2,311
Two issues, could be either or both, (assuming you want to use Windows WordPad)

1) You have the path C:\programfiles\windowsnt\accessories\wordpad.exe
I don't think that is the correct path (perhaps you just entered what you thought, for here) but the path should be something more like:
C:\windowsnt\system32\write.exe

I don't think you actually have to type in any path since you are just browsing to the app you want, but if you do, if there are spaces anywhere in the path (IF YOU DO) then you will need quotes (") on the whole path.

2) Back in the days of Windows 3.x to have your app work with the indicated file (the one you selected) I believe a parameter something like %1 or $1 after the path to the app you indicate. But since you are using WinXP that really should not be the problem. I think all that is handled for you.
 

WhitPhil

Gone but never forgotten
Trusted Advisor
Joined
Oct 4, 2000
Messages
8,684
If the path is in fact correct, go back into the Open options and change the line with Wordpad to end with %1. (leaving a space between the D in Wordpad and %)
 
Joined
Feb 14, 2004
Messages
1,657
Try this path: "C:\Program Files\Windows NT\Accessories\Wordpad.exe" "%1"

Include the spaces in Program Files and Windows NT and the quotation marks.


moper
 

schugeorge

Thread Starter
Joined
Feb 25, 2003
Messages
108
guys thanx for the replies, I've tried youre suggestions and nothing seems to be working....I'll print out every thing and try again...maybe I missed something
 

WhitPhil

Gone but never forgotten
Trusted Advisor
Joined
Oct 4, 2000
Messages
8,684
If nothing still works, try going into folder options and deleting the RTF entry.

Then, when you attempt to open the next RTF file, Windows will ask for an application. Scroll/browse to Wordpad, ensure that Always Use .... is selected, and see if that resolves the issue.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top