1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Cannot ping a node in window workgroups from the main server

Discussion in 'Windows XP' started by andynic, Apr 1, 2010.

Thread Status:
Not open for further replies.
  1. andynic

    andynic Thread Starter

    Joined:
    May 25, 2007
    Messages:
    386
    Hi,

    Once again, a real newbie here.

    I have configured a "new" computer for our workgroups network. All seems to work OK, but if I try the following command from the main server:
    C:\Documents and Settings\User 1>ping 192.168.3.66

    Pinging 192.168.3.66 with 32 bytes of data:

    Request timed out.
    Request timed out.

    Ping statistics for 192.168.3.66:
    Packets: Sent = 2, Received = 0, Lost = 2 (100% loss),
    Control-C
    ^C
    C:\Documents and Settings\User 1>

    What might be causing this problem?

    For more information, please see a related "solved" issue that I posted some days ago entitled:
    "Solved: logical name for the ip address of a node in a Windows XP Worgroup"
    This seems like the inverse problem.

    Thanks for your help.
    Andynic
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/914021

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice