1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Cannot play sims complete collection

Discussion in 'Games' started by jodiekinsss, Aug 21, 2011.

Thread Status:
Not open for further replies.
  1. jodiekinsss

    jodiekinsss Thread Starter

    Aug 21, 2011
    Hi, I have a windows 7 laptop and I've always been able to play my Sims complete collection. Though a few months ago i had a virus because of a gaming website and when i got it back after being fixed there's lots i couldn't do on it anymore including not being able to play Sims. i have reinstalled it a thousand times, i've even tried somebody elses game but when i click to play it says access denied! i have no idea what to do. :confused:
  2. Couriant

    Couriant James Trusted Advisor

    Mar 26, 2002
    Right click on the game's icon and run as administrator and see if that helps.
  3. AgathaHeterodyne


    Sep 2, 2011
    I am having almost the exact same issue.. It starts up like it's going to run, choose language, click 'Play' and screen size and it begins to boot... Before the game even starts I get the below..[​IMG]

    The Sims Complete Collection has stopped working.
    Windows can check online for a solution to the problem. (checking online just froze my pc up for a bit, then closed the program)

    Problem Details:

    Problem Signature:
    Problem Event Name: APPCRASH
    Application Name: Sims.exe
    Application Version:
    Application Timestamp: 434d80fb
    Fault Module Name: ~df394b.tmp
    Fault Module Version:
    Fault Module Timestamp: 426f792b
    Exception Code: c0000005
    Exception Offset: 00088c9c
    OS Version: 6.1.7600.
    Locale ID: 1033
    Additional Information 1: 0a9e
    Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
    Additional Information 3: 0a9e
    Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

    I've tried 'Run as Administrator' and tweaking the compatibility to several of the available options, but nothing is working...

    Any advice is greatly appreciated <3
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1013665