Cannot receive or send in Outlook

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Dixiebox

Thread Starter
Joined
Jan 17, 2004
Messages
38
I use Outlook for email. It has just started acting up by giving me an "Operation Failed" error message when I press the Send / Receive button. I have tried the "repair" tool with no luck. I have reset and checked the email accounts and there is no problem with sending test messages. I have checked all the settings and they appear to be fine. It is only on one of my computers that are networked through a router hooked up to the same incoming cable connection. I'm out of ideas. Does anyone have a fix for this maddening problem?
 
Joined
May 6, 2007
Messages
204
Check your firewall settings on the PC and if its on turn it off, your router has a firewall. Also you can try to use the IP address of the server instaed of the name. To get the IP just ping the server name, you will need to do both pop and smtp servers.

Example: if your server is pop6.sympatico

Click START, RUN type CMD
At the prompt type "ping pop6.sympatico.ca"

Look at the results the ip will be there, type this into the server name in your account properties.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top