Cannot see contacts from OE after import to Windows (7) Live Mail

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Alex Ethridge

Thread Starter
Joined
Apr 10, 2000
Messages
9,185
I moved the OE6 address book to the new Windows 7 system and double-clicked it. The system said I was about to import the addresses so Proceeded. I cannot find any of the addresses in Windows (7) Lve Mail.

Where did they go?

How to I access them?
 
Joined
Jan 31, 2005
Messages
5,145
When I moved the OE address to the new Win 7 machine, I exported to a file then moved the file to the new computer and imported it into Wiindows live mail. That worked for me..
Vicks
 

Alex Ethridge

Thread Starter
Joined
Apr 10, 2000
Messages
9,185
Okay, I'll give that a try when I get back to that location; but, I still wonder what that meant when it said it was about to import the address book and then supposedly completed the import.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top