Cannot see HDD after Windows 98 reinstall

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

dosdummy

Thread Starter
Joined
Sep 13, 2004
Messages
1
Hello All
I have an older Celeron 466 running Win98 with 2 hard drives - Primary Master is a Maxtor 10.8GB and Primary Slave is a Seagate 20GB (partitioned into D, E, & F - the CD drive is, or was, G). I recently had to reinstall Win98SE from the original disk, and now cannot see my second drive. Both HD's are there in the BIOS, but the 2nd HD is not there in My Computer or Explorer. I tried running Seagate Disk Wizard, but it requires a format and re-partition during the install process, and I don't want to do this as I will lose all info on the drive.
If I run Seagates DDLOADER.BIN from A: and then continue to boot normally, all is well and I can use everything as I used to. I tried running this file from Autoexec.bat and from Config.sys but no joy.
Can anyone tell me how to get this file to load from the C: drive, or any other way to make this drive readable without having to format it?
Any help will be greatly appreciated.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top