Cannot seem to use Additional Options.

ClickCardo

Thread Starter
Joined
Dec 24, 2005
Messages
62
I had the cannot use FF 2.0 post.

more tries seem to show that it whenever I use Aditional Options Submit, e.g.
attach text file, subscribe e-mail, etc.

Then when I hit submit it either hangs or I end up at a blank white newthread.php page.

After that in same sessions no matter how I try to post I get same result.

Please help me post my problem and it's text file attachment.

Thanks.
 

ClickCardo

Thread Starter
Joined
Dec 24, 2005
Messages
62
I am Firefox 2.0. The attachment upload said it did, but when I posted to the same XP OS forum I had tried earlier I had the same result as earlier. Your link did not resolve the issue for me. I do not know how to determine which server. I'm on forums.techguy.org.

Let me know what else you need to know and I'll try to supply.

I'd really like to make this post.
 

LauraMJ

Administrator
Joined
Mar 18, 2004
Messages
13,355
To find the server you are on, scroll down to the bottom of the page and in the far left bottom corner, you will see:

You are using
Server __
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top