1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Cannot Share Files

Discussion in 'Networking' started by bmxgj, Oct 1, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. bmxgj

    bmxgj Thread Starter

    Joined:
    Jun 7, 2003
    Messages:
    90
    Hi. I have a LinkSys BEFw11s4 and a cable connection. I have two dell desktops (dell 8300, and some old thing) and one compaq laptop.

    I have had my old desktop and my wireless compaq laptop connected and sharing fine. Now i go and add my 8300 in the network and I can get on the internet fine. But i cannot share files. neither computers find it. and i cant add a network place because when i click on my network it wont connect but the internet works through the router.. please help!
     
  2. Mithrilhall

    Mithrilhall

    Joined:
    Mar 28, 2001
    Messages:
    781
    Are you sure your 8300 is in the same workgroup as the other two computers?

    Right-click "My Computer" and check the "Computer name" tab.
     
  3. yellow_grrl

    yellow_grrl

    Joined:
    Jun 14, 2003
    Messages:
    144
    ensure that the printer/file share box is checked on it :)
     
  4. bmxgj

    bmxgj Thread Starter

    Joined:
    Jun 7, 2003
    Messages:
    90
    yeah the workgroup is the same
     
  5. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    Well, the easy way to solve most workgroup browsing issues is to install NETBEUI protocol on all the systems. It requires no configuration, and usually fixes this issue.
     
  6. Rollin_Again

    Rollin_Again

    Joined:
    Sep 4, 2003
    Messages:
    4,912
    Try clicking START --> RUN When the run prompt comes up enter \\ followed by the IP address of the computer you are trying to connect to. Make sure that there is a resource being shared on the computer you are trying to connect to (I assume you are familiar with creating shares?) If you are able to connect to the computer this way just map the resource you need so you can access it again when you need. I have had a similar problem in the past where a computer and it's resources have not been able to be displayed in my network neighborhood but I was able to connect using the IP address. Also shut down any firewall that may be running on the computer in question to test and see if its firewall related.


    Rollin
     
  7. Wirelessguy

    Wirelessguy

    Joined:
    Oct 2, 2003
    Messages:
    19
    if you're running windows millenium or XP home edition, you're going to have a hard time sharing files. You might consider using the briefcase on yahoo or something like that on the Internet.
     
  8. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    There is no issie in sharing files with ME or XP-Home, it's as easy as with any other O/S version.
     
  9. bmxgj

    bmxgj Thread Starter

    Joined:
    Jun 7, 2003
    Messages:
    90
    yea wireless guy is wrong.. but they computers dont reognize each other
     
  10. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    Did you try adding NETBEUI protocol on all the machines?
     
  11. bmxgj

    bmxgj Thread Starter

    Joined:
    Jun 7, 2003
    Messages:
    90
    no how do i do that?
     
  12. Monstrous Mi

    Monstrous Mi

    Joined:
    Jul 20, 2002
    Messages:
    623
    Wireless guy does have a point. If you have XP Home or Professional, it will not share resources unless you are known user to that machine and are logged in.

    If you want to share without using any logons, then you have to enable the guest account on the XP machine so that anonymous sharing is allowed.
     
  13. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
  14. jmc

    jmc

    Joined:
    Oct 6, 2002
    Messages:
    390
    I just fixed this problem just now on my own network, the problem was that the IP addresses were on different subnets... open a command prompt and type ipconfig /all on each, make sure all but the last number in the IP address match. If they don't, there's your problem...

    Make sure DHCP is enabled on all computers, make sure the default gateway is correct, reset your router, reboot your computers & either pray or cross your fingers. It's taken most of the evening fiddling with my wireless router's configuration to get everything working, and I'm still not convinced it'll all go pear-shaped at my next reboot...

    My problem seems to be related to WEP... if I let my laptop use the profile to connect, it takes too long and the automatic configuration picks an IP. If I use the "look around for stuff" page, and connect that way, it works as it is supposed to, and the router is able to supply an IP.

    Hope this helps, I know how frustrating it is. Kinda like if you were starving, but there was an invisible forcefield between you and that Snickers bar :)

    Oh, incidentally, my primary computer is Win2K but my laptop is XP Home. No problem sharing files, once I figured out what the problem was...
     
  15. bmxgj

    bmxgj Thread Starter

    Joined:
    Jun 7, 2003
    Messages:
    90
    yea on my new dell the digits are (last three) .100 and on my old desktop the digits are .101
     
  16. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/168937

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice