1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Cannot turn off internal microphone

Discussion in 'Multimedia' started by DoubleHelix, Jul 3, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. DoubleHelix

    DoubleHelix Banned Thread Starter

    Joined:
    Dec 9, 2004
    Messages:
    24,388
    I am unable to turn off the internal microphone on my laptop. Attached is a picture of the setting I see when trying to make this adjustment. I cannot un-check the Select box. Clicking on it yields no response. I've removed, rebooted, and reinstalled the sound drivers. Everything works fine with the sound, but I seem to be getting some feedback that might be caused by the microphone. I'd like to disable it.

    This is a Dell Inspiron 8600 laptop running Windows XP Professional SP2.

    Any ideas?
     

    Attached Files:

    • Mic.jpg
      Mic.jpg
      File size:
      6.6 KB
      Views:
      3,067
  2. RT

    RT

    Joined:
    Aug 20, 2000
    Messages:
    7,808
    Can you click the Advanced button as shown in the screenshot?
     
  3. DoubleHelix

    DoubleHelix Banned Thread Starter

    Joined:
    Dec 9, 2004
    Messages:
    24,388
    Yes. But that doesn't have any option to disable the microphone.
     

    Attached Files:

  4. RT

    RT

    Joined:
    Aug 20, 2000
    Messages:
    7,808
    (EDIT: Sorry, deleted my last post)

    Open Control Panel and Sounds and Audio devices, click the Audio tab and then Sound Recording, and Volume...

    Can you slide the Mic volume down from there?
     
  5. DoubleHelix

    DoubleHelix Banned Thread Starter

    Joined:
    Dec 9, 2004
    Messages:
    24,388
    I can slide the control, but I can't uncheck the box. The same control appears regardless of how I get there. It just can't be completely disabled.
     
  6. RT

    RT

    Joined:
    Aug 20, 2000
    Messages:
    7,808
    Try looking in Device Manager, it may show the mic under Sound or System devices.
     
  7. DoubleHelix

    DoubleHelix Banned Thread Starter

    Joined:
    Dec 9, 2004
    Messages:
    24,388
    Nothing there either that I can tell. I was in the right place from the start. I'm looking right at the check box. Problem is that I can't uncheck it.

    I do appreciate the help.
     

    Attached Files:

  8. RT

    RT

    Joined:
    Aug 20, 2000
    Messages:
    7,808
    Nothing under System Devices?
    This is where the built-in PC speaker is (at least for desktops) so I figured an internal mic might be there too.
     
  9. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,409
    FWIW, I can't seem to find a mute for my volume on this XP-SP2 system either. :) My mike is external, so unplugging it works to mute it.
     
  10. Couriant

    Couriant Trusted Advisor

    Joined:
    Mar 26, 2002
    Messages:
    30,995
    if all else fails... duc tape it. :D
     
  11. Couriant

    Couriant Trusted Advisor

    Joined:
    Mar 26, 2002
    Messages:
    30,995
    have you updated the drivers for the sound? Perhaps that will enable the controls for the mic.

    Other than that... I'm not sure where else to disable it other than in the recording controls
    in the sound cp. There seems to be a registry edit, but some people have had issues with that (worse feedback)
     
  12. DoubleHelix

    DoubleHelix Banned Thread Starter

    Joined:
    Dec 9, 2004
    Messages:
    24,388
    There is a system speaker under System Devices in Device Manager, but there's no option to turn off or mute the mic that way. Just driver info and resource info. However, that doesn't appear to have anything to do with the actual audio chipset. The manufacturer / driver info just isn't right.

    The first thing I tried was installing the latest audio drivers. Didn't work.
     
  13. RT

    RT

    Joined:
    Aug 20, 2000
    Messages:
    7,808
    Scanning the Dell forums, there are a lot of folks who would like to disable that mike...but I did not see one successful solution there. Dell's idea of fixing this seems to be simply not including an internal mic on subsequent models :rolleyes:

    I did see mention of a regedit, but I don't think it was for XP.

    One poster there did suggest, as Couriant has above, to cover the mic with tape! :D
     
  14. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,409
    I wonder if there's any option to just kill the mike in the BIOS?
     
  15. DoubleHelix

    DoubleHelix Banned Thread Starter

    Joined:
    Dec 9, 2004
    Messages:
    24,388
    RT, thanks for the Dell forum search. I'm not sure I've ever read through the Dell forums. Was it www.dellcommunity.com?

    JohnWill, I'll check out the BIOS. I usually think to look there when troubleshooting strange problems, but I forgot in this case. It's funny what we forget to do when troubleshooting our own machines. That's why this forum is such a great place. It helps to have a second opinion.
     
  16. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/591533