1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Cannot use the Internet, fully connected but fault displayed

Discussion in 'Networking' started by Kels85, Sep 13, 2011.

Thread Status:
Not open for further replies.
Advertisement
  1. Kels85

    Kels85 Thread Starter

    Joined:
    Sep 13, 2011
    Messages:
    3
    Hi there, had my broadband installed and activated and I'm using my laptop with vista I've used it before with wireless
    Broadband and was fine but now I'm having trouble using the Internet, wifi is on and it is showing as connected to the router but when I open the web browser it is unable to connect, I used diagnostics and it comes up with the following:
    Cannot communicate with primary DNS server 194.168.4.100

    Can someone help?

    I've tried everything previously advised but nothing is working.

    Thanks
     
  2. pedroguy

    pedroguy

    Joined:
    Jan 28, 2001
    Messages:
    6,523
    Hi:
    May we see:
    Start, Run, CMD, OK to open a command prompt:
    (For Vista or 7 type CMD in the Search box after Start)



    In the command prompt window that opens, type the following command:

    Note that there is a space before the /ALL, but there is NOT a space after the / in the following command.

    IPCONFIG /ALL

    Right click in the command window and choose Select All, then hit Enter to copy the contents to the clipboard.
    Paste the results in a message here.

    If you are on a machine with no network connection, use a floppy, USB disk, or a CD-RW disk to transfer a text file with the information to allow pasting it here.

    That dns address looks a bit unusual,also.
    And what have you tried,so we try not to go over the same ground ?
     
  3. Kels85

    Kels85 Thread Starter

    Joined:
    Sep 13, 2011
    Messages:
    3
    I've done that, but I'm posting on here on my iPhone I can't paste the message from Pc to iPhone so I'm stuck??
     
  4. pedroguy

    pedroguy

    Joined:
    Jan 28, 2001
    Messages:
    6,523
    Understood.However,if we cannot get some info,we are pretty much stuck also.
    If it worked before,is this a new broadband provider ?If not,what changed ?
    In device manager,take a look at the wireless adapter.
    Any error indicators?
    Is it enabled ?
    What is the make and model of the adapter ?
    On the ipconfig,,the adapter shows as connected.?
    Can you get us the ipaddresses for ipv4,default gateway and dns server ?
     
  5. Kels85

    Kels85 Thread Starter

    Joined:
    Sep 13, 2011
    Messages:
    3
    It is a new provider but I have called and checked with them and they can't help with this problem, the make n model of the adapter is Atheros AR5007 802.11b/g
    Gone into ipv4 and it has no addresses filled in the boxes, and shows the option chosen is "obtain address automatically"
     
  6. pedroguy

    pedroguy

    Joined:
    Jan 28, 2001
    Messages:
    6,523
    Ok.Maybe we are getting somewhere.Can you make a hardwired connection for downloads ?
    Ok:Here is what we know about this adapter.
    Generally boils down to two things basically.
    Encryption and drivers.
    Problem determination suggestions for both of those issues are covered below.


    Courtesy of ETAF and Terrynet on the Networking Forum:

    ------------------------------------------------------------------------
    Atheros AR5007EG & AR5007
    We have recently been seeing a lot of problems with the above adapters over the last few months, mainly concerning WPA and WPA2 encryption and windows Vista.

    The adapter gets an IP configuration, and shows as connected, but communication is non-existent or sporadic.

    Log into the Router and disable the wireless security and see if you are now able to connect to the internet and surf OK.
    --- Please post back here if that works or does not work.

    Here are a number of possible solutions

    --- 1) In Device Manager right click on the wireless adapter and "update driver." That apparently has worked for some posters.

    --- 2) Download and install the latest wireless driver from your laptop manufacturer's web site support section, as some manufactures, appear to now have a working driver available.
    Toshiba - update has worked for some PCs
    HP The latest HP Atheros driver dated Sept 2010 has fixed the issue - so check the driver date, However, that does NOT apply to all HPs / Compaqs machines
    - the poster did an online scan for driver updates on the HP website here HP Product Detection which resulted in a solution. Solved: Can't connect to internet wirelessly - Atheros AR5007 Wifi through Clear Comm - Tech Support Guy Forums

    If you can post the Make and EXACT model of your PC here, along with the windows version you have and we will see if we can find the driver and will post a link as a reply here.

    --- 3) On one occasion re-setting the router back to factory default and re-configuring the router settings has resolved the issue

    --- 4) A few posters here with the same issue have found that the driver from this site ATHEROS drivers for Microsoft Windows resolved the issue
    http://www.atheros.cz/
    Threads are here
    Solved: Public Network - Access: Local Only (Please help!) - Tech Support Guy Forums
    http://forums.techguy.org/networking/983081-solved-public-network-access-local.html
    Solved: NetGear WNDR3700 Incompatibilty W/ Atheros AR5700 - Tech Support Guy Forums
    http://forums.techguy.org/networking/981134-solved-netgear-wndr3700-incompatibilty-w.html
    Solved: Local connection only when connected to secured wirless - Tech Support Guy Forums
    http://forums.techguy.org/networking/988283-solved-local-connection-only-when.html
    Solved: Unidentified Network - Tech Support Guy Forums
    Unidentified Network
    http://forums.techguy.org/networking/984731-solved-unidentified-network.html


    I do NOT know anything about the site mentioned ATHEROS drivers for Microsoft Windows
    http://www.atheros.cz/

    However, if you do decide to try the driver, Please let us know the outcome

    Direct link to the drivers are below
    You only need to click on the green download button labelled " click to download " and wait, the file will download - you do not need to click on any other buttons to get the download started

    AR5007
    Vista 32 Bit
    Drivers for Atheros AR5007 and Windows Vista
    http://www.atheros.cz/atheros-wireless-download.php?chipset=21&system=3
    Although this driver has shown up in BSODs (Blue Screen Of Death) on Vista SP2 systems, usually conflicting with updated Vista OS drivers like netio.sys, tcpip.sys and other networking related drivers.

    AR5007EG
    Vista 32 Bit
    Drivers for Atheros AR5007EG and Windows Vista
    http://www.atheros.cz/atheros-wireless-download.php?chipset=22&system=3


    Assuming that after all the above the wireless still does not connect to the internet, all I can suggest is to use wireless security of WEP or to get an external USB wireless card.
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1017499

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice