1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Canon multi function device with SBS

Discussion in 'Hardware' started by timecents, Oct 25, 2007.

Thread Status:
Not open for further replies.
  1. timecents

    timecents Thread Starter

    Joined:
    May 1, 2004
    Messages:
    19
    I have a canon multipass 730. For the past couple of years it has been hooked up to my server running Windows SBS 2003. I scan from the printer to a shared location on the server and it worked fine. For printing, the MP730 was shared and worked fine.
    Last week I had a problem with the printer so I uninstalled and reinstalled. I receive a message "The required section was not found in the INF".
    I called Canon. They said the device won't work with Windows SBS. When I asked how come it worked fine for months they said it shouldn't have.
    I am now stuck. Anyone have any ideas?
    Thanks
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/643533

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice