1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Canon MX870 installation

Discussion in 'Windows 7' started by dgmook52, Jan 27, 2011.

Thread Status:
Not open for further replies.
  1. dgmook52

    dgmook52 Thread Starter

    Joined:
    Jan 27, 2011
    Messages:
    1
    I am having difficulty installing the MP Navigator so I can use the wireless scanning feature. I can use the wireless printing feature and have been able to do wireless scanning within my Quicken program, but can't scan photos because I can't launch Navigator. When I try to install, the process goes all the way to the end and then gives me the error 0200 0033. The shortcut is displayed on the desktop but the program will not start. I have the same program on my other computer that connects to the printer by USB cable and it works fine. I have tried disabling the virus program and the firewall, all to no avail. I have tried to install from the CD and from the software downloaded from the Canon website. I am stuck and hopeful that there is a resolution.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/977371

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice