1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

can't access attachments

Discussion in 'Web & Email' started by Honey2aB, Apr 21, 2004.

Thread Status:
Not open for further replies.
Advertisement
  1. Honey2aB

    Honey2aB Thread Starter

    Joined:
    Apr 1, 2002
    Messages:
    398
    Just wondering. When I get emails from ppl and they send me attachments, I can't seem to get to them.

    For example. I just got one from a friend and it says there are like 5 or 6 attachments. In the body of the email there is a bunch of picture squares with a little X in the top left hand corner, but no picture. Sometimes there is no picture squares in the body of the email and I have to click on the attachment in the attachment area. When I do it will take me to another page that asks to download, I click, then it asks to open or save. I press save to my download folder to scan later, but when I go to open it, all that is there is a white page with a little orange envelope in the top left corner. OR, like today when I clicked on the attachments it took me to the sign in page to retype my password, then back to msn homepage. Yeesh. Was that enuf, ya think??

    Oh, I forgot to mention..I don't know if it will make a difference or not, but the attachments usually are...image 5#'s.jpg OR 5 letters.gif

    I'm using a Dell with Win Me and IE 6.0, oh and I use hotmail.
     
  2. Honey2aB

    Honey2aB Thread Starter

    Joined:
    Apr 1, 2002
    Messages:
    398
    I guess I should have put my last question in web and email. Sorry. But I was too dang lazy to delete the message and do it over. I'll do better next time. Or better yet, I'll pay more attention as to where I stick my questions.
     
  3. ~Candy~

    ~Candy~ Retired Administrator

    Joined:
    Jan 27, 2001
    Messages:
    103,706
    Let me move you there ;)
     
  4. xgerryx

    xgerryx

    Joined:
    May 16, 2003
    Messages:
    4,092
    Open OE, Click on Tools,Options, Security Tab, Then untick the box that says " do not allow attachments that could potentially be a virus to opened or saved.
     
  5. Honey2aB

    Honey2aB Thread Starter

    Joined:
    Apr 1, 2002
    Messages:
    398
    Thanx a bunch. Just did that. Now I'll see what happens the next time I get attachments in the mail. But, once I unticked that box does that mean that I have thrown out the welcome mat for any virus that anyone could possibly be sending me?? Or, if there is a virus should my AV deal with it? Could that be why I couldn't open my attachments to begin with, because they had a virus on them?
     
  6. ~Candy~

    ~Candy~ Retired Administrator

    Joined:
    Jan 27, 2001
    Messages:
    103,706
    No, the default setting, I believe in OE is to not allow what 'could' be dangerous files to be opened. A good antivirus program 'should' catch anything you choose to open, and alert you that it is infected, and either delete it (always a good idea) or try to repair it (not a good idea) ;)
     
  7. Monstrous Mi

    Monstrous Mi

    Joined:
    Jul 20, 2002
    Messages:
    623
    This description indicates to me that the attachment is not in the email itself. This type of thing occurs when people use html tags to indicate links to the attachments which are somewhere on the internet. It appears that the links are incorrect and therefore you are not able to get the attachement.

    Most people attach by appending the file to the email. In other words, when you get your email, the file comes with it. For very large attachments, you will notice it takes a long time to download the email message.
     
  8. Honey2aB

    Honey2aB Thread Starter

    Joined:
    Apr 1, 2002
    Messages:
    398
    Well, just got another email from this friend of mine...and same thing..NO PICTURES. Large white picture frame, small picture frame in top left corner of large frame, with an X in the middle. Some of his attachments come thru, but a lot of the time some of the really big ones..whole bunch of pictures...won't. Guess I'll just have to email him back and say they aren't coming thru and that's it. Apparently, nothing came be done at my end. Oh well.
     
  9. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/222593

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice