Can't access external hard drive

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

schneid96

Thread Starter
Joined
Sep 13, 2004
Messages
21
I'm running Win98SE...trying to attach a Maxtor external 200 GB hard drive.

I was able to partition the drive, but upon restart I get the error message "a device attached to the system is not functioning."

In "my computer" I can see the F: assigned to this drive, but can't open it. I think it still needs to be formatted, but I can't do that yet because all I get is that error message.

In searching online I find a variety of problems with this error message, but none seem to apply to this situation.

I'm having other software/error messages with this computer--just uninstalled Norton Cleansweep and that fixed some of it--but I'm stuck on the hard drive issue.

Ideas?
 

schneid96

Thread Starter
Joined
Sep 13, 2004
Messages
21
simpswr said:
In My Computer, Right click on it and select "Format".

wrs
That did it. Thanks. If only all problems were so easily solved.

I'm now going to go change my experience level from "intermediate" to "newbie"...
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top