CAN'T access files over VPN after Unchecking Use default gateway on remote network

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

KKLC

Thread Starter
Joined
Nov 16, 2008
Messages
233
Hi Everyone,

I configured my PPTP VPN server on my router. I was able to connect to my home vpn network successfully on my laptop from remote network. After connected to the vpn, I realized that all my traffics pass through my vpn tunnel, which is expected. However, I would like to use local gateway for regular browsing for get a faster speed by unchecking "Use default gateway on remote network" on the VPN adapter settings.

However, here is the issue. If "Use default gateway on remote network" is unchecked, I can't access my files via vpn. When I tried to access my remote private network, it was passed to my local default gateway which DOES NOT know the destination. Is there some kind of routing I can manually add to the adapter or computer to accomplish my need?

I would like to uncheck "Use default gateway on remote network" and still be able to access my remote network over VPN. I use both win 7 and win 8 for vpn clients.

All suggestions are highly appreciated!!!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top