Can't access my secure site

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

ckmanser

Thread Starter
Joined
Apr 19, 2004
Messages
2
I recently started a website, but immediately got "this page cannot be displayed" message while trying to access my control panel. The host advised me to remove ZoneAlarm which I did but with no luck. I can access my control panel from other computers but not mine. I have run spybot and reviewed my IE 6 many times. My host said it may be a registry problem as I have Netscape on my computer and it can't access the site either.
Any thoughts?
 

ckmanser

Thread Starter
Joined
Apr 19, 2004
Messages
2
I have attached the Hijackthis log which may help with my problem of accessing a secure site.
 

Attachments

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top