1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Can't access newly created accounts - "User Account Service service failed."

Discussion in 'Windows Vista' started by ZorlinStarre, Feb 16, 2009.

Thread Status:
Not open for further replies.
  1. ZorlinStarre

    ZorlinStarre Thread Starter

    Joined:
    Jul 8, 2004
    Messages:
    56
    I tried to create a new account on the family computer for my mother, because she was tired of using my nephew's account (He's very messy, even on the computer, and she doesn't like his clutter.)

    She attempted to use it, and got the 'User Account Service service failed." error.

    I deleted the account, and tried again with a different named account. Same thing.

    The only accounts that seem to work are mine (Administrator) and my nephew's (Standard.)

    I read a forum posting for this problem that stated the problem was because of account SIDs and the wonky way Vista goes about its business. Now, at one time I did have two accounts. Chance, and Blake. I deleted Blake because I hadn't realized that he would have permanent access to my private files after navigating to them from his account. However, this did not delete the Blake entry in C:\Users. I created another account for him, again called Blake. This created an entry in C:\Users called Blake.Home.

    Now, the only entries I have SIDs for in regedit are Chance, Blake.Home, systemprofile, LocalService, and NetworkService.

    There are no SIDs left over from previous accounts that could be causing this trouble.

    I went to the System Properties Users tab and found three entries. Unknown Account,Chance, and Blake. I deleted Unknown Account (It was a leftover from some problems with creating a new account for my nephew.) Now the user account manager, and the System Properties User Profiles tab list have only Blake and Chance (The System Properties Users tab makes no mention of Blake.Home, simply Blake.)

    I did some more looking around and found where someone said another cause of this bug was Vista trying to copy crazy redundancies in the AppData folder from the default user profile Here. . They said to go to c:\users\default\AppData\Local\Application Data and C:\users\default\Local Settings\Application Data, and delete all instances of the Application Data folder below the root level.

    I cannot do this. When I uncheck the 'Hide Protected system files and folders (Recommended)' option in Folder Options, it only adds in the folders listed above as shortcuts, and clicking them gets me an 'Access is denied' error.

    This is really starting to cheese me off, it's 4:10 AM and I've been dinking around with Vista all day over this. Anybody know of any way to fix this? 'cus I'm close to putting everything we need to keep on DVR, formatting, and going back to XP. The only reason I haven't is because of the huge effort getting all the individual components of the computer running properly again would be (The last time I reverted a computer back to XP, I had a fun time chasing drivers and such around, and still don't think I got everything working again on it.)
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - Can't access newly
  1. jak834
    Replies:
    13
    Views:
    433
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/801266

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice