Solved Can't Access printer shared folder

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Moawia

Moawia
Thread Starter
Joined
Aug 14, 2016
Messages
21
Tow different windows 10 machines can't access Toshiba e-studio printer shared folder .

- We have three Toshiba printers same model "e-studio 275" , both devices can't access all

the printers shared folder .

- other devices are still able to access the folder "XP ,7 , 8.1 and 10" .

- I reviewed all the printer's settings and they are the same .

- Nothing changed on the printer side or the PC's .

-Turned off antivirus and firewall.

- Both devices can ping the machines , access their web interfaces ,print ...etc.

- One month ago everything was fine .

So, any suggestions ?
 

Oddba11

Jim
Joined
May 12, 2011
Messages
8,393
As it's still working from some computers, it's likely not an issue with the printers/printer configs.

I'd suspect a security issue on the two PC's, likely from an update. If you know the date that it stopped working, you can check the update history.
 

Triple6

Rob
Retired Moderator
Joined
Dec 26, 2002
Messages
52,933
Go to the Network Sharing Center in the Control Panel and make sure the network type is Private not Public, change it if it's public.

Under the Change Advanced Sharing Settings go to Private and make sure it's set for "Use user accounts and passwords to connect to other computers" instead of the HomeGroup setting. Log off then back on.
 

Moawia

Moawia
Thread Starter
Joined
Aug 14, 2016
Messages
21
As it's still working from some computers, it's likely not an issue with the printers/printer configs.

I'd suspect a security issue on the two PC's, likely from an update. If you know the date that it stopped working, you can check the update history.

You was wright , I checked my update history and there was two recent security updates . I came to know If I remove them it will work , but i didn't like the Idea .thanks a lot man .
 

Moawia

Moawia
Thread Starter
Joined
Aug 14, 2016
Messages
21
Go to the Network Sharing Center in the Control Panel and make sure the network type is Private not Public, change it if it's public.

Under the Change Advanced Sharing Settings go to Private and make sure it's set for "Use user accounts and passwords to connect to other computers" instead of the HomeGroup setting. Log off then back on.

To be honest , First I Was Like " are you kidding me " , No way this is going to solve it , the I did exactly the two steps you suggested , it worked Like a Charm !!! Thank You very much
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top