1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Can't Access specific https site using 4G Broadband

Discussion in 'Web & Email' started by billpayer, Jun 23, 2011.

Thread Status:
Not open for further replies.
  1. billpayer

    billpayer Thread Starter

    Joined:
    Jun 23, 2011
    Messages:
    1
    Tech Support Guy System Info Utility version 1.0.0.1
    OS Version: Microsoft Windows 7 Ultimate , 32 bit
    Processor: Intel(R) Celeron(R) M processor 1500MHz, x86 Family 6 Model 9 Stepping 5
    Processor Count: 1
    RAM: 2014 Mb
    Graphics Card: Standard VGA Graphics Adapter, 3 Mb
    Hard Drives: C: Total - 38051 MB, Free - 13754 MB;
    Motherboard: TOSHIBA, EAL20, Null, 0123456789AB
    Antivirus: Panda Cloud Antivirus, Updated and Enabled

    I cannot access a specific https website from my laptop when I use Verizon 4G Broadband to connect to the internet. It does not find the site. However, when I use a FIOS router, I can access the site. When I use another computer with the Verizon 4G Broadband, I can get to the site.

    How can I fix this? It must be my computer settings? I don't know where to begin.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1003849

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice