Can't Access Web Page/Forum

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Dan Mc

Thread Starter
Joined
Nov 8, 1999
Messages
665
When trying to access a web page/forum (Motor City Street Talk) where I am a registered user, I keep gettin an "illegl operation" thing.

I use Win98SE and Netscape Comm 4.7

here is the detail of the error message...any help?

NETSCAPE caused an invalid page fault in
module NETSCAPE.EXE at 0187:005f2847.
Registers:
EAX=00d4e8b0 CS=0187 EIP=005f2847 EFLGS=00010202
EBX=00000001 SS=018f ESP=00b4f604 EBP=008861f1
ECX=00000000 DS=018f ESI=00d4e8b0 FS=611f
EDX=00000002 ES=018f EDI=00d7d800 GS=0000
Bytes at CS:EIP:
8b 51 48 66 89 56 02 80 7d 00 2f 75 0c 03 eb 88
Stack dump:
00b4f674 00d7d800 00d7d340 00d7d800 00439b5e 00000000 008861f0 00000008 00d7d340 0044f612 00d3fb10 00d7d800 00080000 00000001 00d4d5b0 00000000
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top