Can't access wikipedia

Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Klonoa

Thread Starter
Joined
Jul 12, 2007
Messages
16
Trying to load a *.wikipedia.org (* being the language) site gives me a page load error despite it being up. Wikipedia.org loads halfway, only the images are missing. I've tried both sites in IE 7, FF3 b5 and safari in XP SP2, clearing all private data and running a spyware & virus check but I'm still getting the error. All other sites work fine.

Help would be appreciated.
 
Joined
May 1, 2008
Messages
492
What kind of Anti-Spyware programs do you currently have installed? Some seem to block out certain links/tracking cookies, etc.
 
Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top