1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

can't acquire network address

Discussion in 'Networking' started by djskeeskee69, Jul 14, 2009.

Thread Status:
Not open for further replies.
Advertisement
  1. djskeeskee69

    djskeeskee69 Thread Starter

    Joined:
    Jul 14, 2009
    Messages:
    2
    spent 2 1/2 days on this .Will not Acuire Network address. cant get to the internet . it's a dell inspiron 9400 that i am fixin for a friend and i've got off and deleated about 218 virsuses mostly trojons. DHCP is on. clients is started. already did a winsock reset. uninstall/install drivers. um....seem to have tried everyting on forums. i have 3 others computers & more on network that work just fine through 8-port netgear switch and router i have.I believ it has been blocked by a virus

    never seen 1 that looks like this.most ppl want an ipconfig /all so here it is:

    Microsoft Windows XP [Version 5.1.2600]
    (C) Copyright 1985-2001 Microsoft Corp.

    C:\Documents and Settings\Luke>IPCONFIG/ALL

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : family
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Broadcast
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No

    Ethernet adapter Local Area Connection 4:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Broadcom 440x 10/100 Integrated Cont
    roller
    Physical Address. . . . . . . . . : 00-15-C5-3D-7F-D8
    Dhcp Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    IP Address. . . . . . . . . . . . : 192.168.1.3
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    IP Address. . . . . . . . . . . . : fe80::215:c5ff:fe3d:7fd8%7
    Default Gateway . . . . . . . . . : 192.168.1.1
    DHCP Server . . . . . . . . . . . : 192.168.1.1
    DNS Servers . . . . . . . . . . . : 192.168.1.1
    fec0:0:0:ffff::1%1
    fec0:0:0:ffff::2%1
    fec0:0:0:ffff::3%1
    Lease Obtained. . . . . . . . . . : Tuesday, July 14, 2009 2:09:18 PM
    Lease Expires . . . . . . . . . . : Wednesday, July 15, 2009 12:55:36 PM


    Tunnel adapter Teredo Tunneling Pseudo-Interface:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Physical Address. . . . . . . . . : FF-FF-FF-FF-FF-FF-FF-FF
    Dhcp Enabled. . . . . . . . . . . : No
    IP Address. . . . . . . . . . . . : fe80::ffff:ffff:fffd%4
    Default Gateway . . . . . . . . . :
    NetBIOS over Tcpip. . . . . . . . : Disabled

    Tunnel adapter Automatic Tunneling Pseudo-Interface:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Automatic Tunneling Pseudo-Interface

    Physical Address. . . . . . . . . : C0-A8-01-03
    Dhcp Enabled. . . . . . . . . . . : No
    IP Address. . . . . . . . . . . . : fe80::5efe:192.168.1.3%2
    Default Gateway . . . . . . . . . :
    DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
    fec0:0:0:ffff::2%1
    fec0:0:0:ffff::3%1
    NetBIOS over Tcpip. . . . . . . . : Disabled

    C:\Documents and Settings\Luke>

    P.S. i took the hard drive from orginal computer and docked on mine and did 2 scan w/ avast anti virus & 2 W/ Trend micro so the operating system or virus could not block.
     
  2. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    Even though it appears you're having the same problem, please start a new thread when you have a new issue. It's very difficult to keep two problems straight and who's working on what in a single thread.

    I've created a new thread for your issue here.

    Note: You will need to post complete details of your configuration and your specific issue in this new thread for us to help you.

    Thanks for your cooperation.
     
  3. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    Please supply the following info, exact make and models of the equipment please.

    Name of your ISP (Internet Service Provider).
    Make and exact model of the broadband modem.
    Make and exact model and hardware version of the router (if a separate unit).
    Make and exact model and hardware version of any other network equipment, like a repeater, a booster, hi-gain antenna, etc.
    Model numbers can usually be obtained from the label on the device.
    Connection type, wired or wireless.
    If wireless, encryption used, (none, WEP, WPA, or WPA2)
    Version and patch level of Windows on all affected machines, i.e. XP (Home or Pro), SP1-SP2-SP3, Vista (Home, Business, Ultimate), etc.
    The Internet Browser in use, IE, Firefox, Opera, etc.




    Please give an exact description of your problem symptoms, including the exact text of any error messages.



    • If you're using a wireless connection, have you tried a direct connection with a cable to see if that changes the symptoms?
    • For wireless issues, have you disabled all encryption on the router to see if you can connect that way?
    • Have you connected directly to the broadband modem to see if this is a router or modem/ISP issue?
    • If there are other computers on the same network, are they experiencing the same issue, or do they function normally?




    On any affected computer, I'd also like to see this:

    Hold the Windows key and press R, then type CMD (COMMAND for W98/WME) to open a command prompt:

    Type the following commands on separate lines, following each one with the Enter key:

    PING 206.190.60.37

    PING yahoo.com

    NBTSTAT -n

    IPCONFIG /ALL

    Right click in the command window and choose Select All, then hit Enter.
    Paste the results in a message here.

    If you are on a machine with no network connection, use a floppy, USB disk, or a CD-RW disk to transfer a text file with the information to allow pasting it here.
     
  4. djskeeskee69

    djskeeskee69 Thread Starter

    Joined:
    Jul 14, 2009
    Messages:
    2
    sorry about not starting new thread. thks for starting new one for me.

    No error message, just keeps trying to Acquire network address won't stop.
    I already fixed the "Failed to query TCP/IP Settings". By Already tried TCP/IP Stack repair in CMD prompt And Winsock Repair. uninstall/installed already the drivers of the network card.

    Here's more info about the network. From a Comcast - Isp,
    -Motorola cable modem model: SB5100 -->
    - Netgear wireless router model: WGR617; wireless encryption WPA-->
    - Netgear 8-port GB switch model: GS108 -->
    another switch is connected but in living room not in connection wiith this computer.
    - Linksys 8-port GB switch model: SD2008
    - Internet Browser was IE6 & IE 7 but uninstalled & installed: Firefox 3.0

    There is 3 multi core Pc's wired; 1 Tivo HD wired; 1 Samsung Blu-Ray player wired; 1 Buffalo NAS drive. Wireless is: 1 ipod touch; 2-4 Laptops @ times; 1 PDA WinMo 6.1 Smartphone and lexmark printer.connected to network. THEY ALL WORK FLAWLESSLY!!

    There is 53 DHCP lease spots allocated in the router.

    I'm having trouble with the WIRED connection on the dell Inspiron 9400 that i reffered to in earlier post that has had multiple viruses that have been deleated. Has a Broadcom 440x 10/100 card.had to reinsatll drivers. and i have the ipconfig /all up top.

    Once Again the IPCONFIG /ALL:
    Microsoft Windows XP [Version 5.1.2600]
    (C) Copyright 1985-2001 Microsoft Corp.

    C:\Documents and Settings\Luke>IPCONFIG/ALL

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : family
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Broadcast
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No

    Ethernet adapter Local Area Connection 4:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Broadcom 440x 10/100 Integrated Cont
    roller
    Physical Address. . . . . . . . . : 00-15-C5-3D-7F-D8
    Dhcp Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    IP Address. . . . . . . . . . . . : 192.168.1.3
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    IP Address. . . . . . . . . . . . : fe80::215:c5ff:fe3d:7fd8%7
    Default Gateway . . . . . . . . . : 192.168.1.1
    DHCP Server . . . . . . . . . . . : 192.168.1.1
    DNS Servers . . . . . . . . . . . : 192.168.1.1
    fec0:0:0:ffff::1%1
    fec0:0:0:ffff::2%1
    fec0:0:0:ffff::3%1
    Lease Obtained. . . . . . . . . . : Tuesday, July 14, 2009 2:09:18 PM
    Lease Expires . . . . . . . . . . : Wednesday, July 15, 2009 12:55:36 PM


    Tunnel adapter Teredo Tunneling Pseudo-Interface:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Physical Address. . . . . . . . . : FF-FF-FF-FF-FF-FF-FF-FF
    Dhcp Enabled. . . . . . . . . . . : No
    IP Address. . . . . . . . . . . . : fe80::ffff:ffff:fffd%4
    Default Gateway . . . . . . . . . :
    NetBIOS over Tcpip. . . . . . . . : Disabled

    Tunnel adapter Automatic Tunneling Pseudo-Interface:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Automatic Tunneling Pseudo-Interface

    Physical Address. . . . . . . . . : C0-A8-01-03
    Dhcp Enabled. . . . . . . . . . . : No
    IP Address. . . . . . . . . . . . : fe80::5efe:192.168.1.3%2
    Default Gateway . . . . . . . . . :
    DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
    fec0:0:0:ffff::2%1
    fec0:0:0:ffff::3%1
    NetBIOS over Tcpip. . . . . . . . : Disabled

    C:\Documents and Settings\Luke>

    - Here are the Ping Statistics u asked for:

    C:\Documents and Settings\Luke>PING 206.190.60.37

    Pinging 206.190.60.37 with 32 bytes of data:

    Reply from 206.190.60.37: bytes=32 time=53ms TTL=51
    Reply from 206.190.60.37: bytes=32 time=54ms TTL=51
    Reply from 206.190.60.37: bytes=32 time=55ms TTL=51
    Reply from 206.190.60.37: bytes=32 time=55ms TTL=51

    Ping statistics for 206.190.60.37:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 53ms, Maximum = 55ms, Average = 54ms

    C:\Documents and Settings\Luke>PING yahoo.com
    Ping request could not find host yahoo.com. Please check the name and try again.


    C:\Documents and Settings\Luke>NBTSTAT -n

    Local Area Connection 4:
    Node IpAddress: [192.168.1.3] Scope Id: []

    NetBIOS Local Name Table

    Name Type Status
    ---------------------------------------------
    FAMILY <00> UNIQUE Registered
    FAMILY <20> UNIQUE Registered
    SKEETER69 <00> GROUP Registered
    SKEETER69 <1E> GROUP Registered

    C:\Documents and Settings\Luke>
     
  5. Curly

    Curly

    Joined:
    Apr 1, 2002
    Messages:
    1,249
    218 viruses??? Yikes! :)

    In all honesty, you should reformat the drive and start over. Rarely will antivirus software remove everything.
     
  6. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/843203

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice