1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Can't attach large files to email

Discussion in 'Web & Email' started by Rocken_heimer, Nov 11, 2007.

Thread Status:
Not open for further replies.
  1. Rocken_heimer

    Rocken_heimer Thread Starter

    Joined:
    Jan 25, 2001
    Messages:
    99
    Hello.

    Running Win XP Home Edition. Three year old PC. Cable modem. Never encountered this problem before: I can attach .doc or .xls files to any email and send it - no problem. But if I attach .jpg or .mp3 files - anything big - I lose my internet connection until it resolves itself within the usual 30 seconds-or-so. I used to be able to send I think up to 10 megs at a time worth of .mp3's from my Yahoo webmail account in a single email, never had a problem - until this started up. Mind you this started happening about the same time I installed an internet filter on my PC - I'm not sure, this was months ago, and I did notice the problem starting some months ago - a coincidence?

    I disabled the filter - still had the problem. I deleted the filter - rebooted and everything: still have the problem. I checked with my ISP - the guy said they could help me if this were a problem arising from use of THEIR email account, but they didn't know of a problem with other webmail accounts. Check with Yahoo, he said. Asking Yahoo anything is like throwing a bottle out to sea with a message in it. Yes, I tried it too. What else can I tell you... running the Windows firewall? That can't be it. Norton Antivirus - hell I'm about to start looking at Active Desktop functions... Help!

    Thanks.
     
  2. Rocken_heimer

    Rocken_heimer Thread Starter

    Joined:
    Jan 25, 2001
    Messages:
    99
    I forgot to mention that even trying to send an email (with "large" attachment) via a service site like yousendit.com, that still doesn't work - lose the internet connection as well. Therefore the problem seems to be in the uploading part. Thanks.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/650796

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice