can't boot from anything...

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

PortriatePainter

Thread Starter
Joined
Jan 2, 2011
Messages
10
I can't boot my Toshiba lap top...at start up I get a blue screen that says something about a bad BIOS...I can't boot from my XP install disk from my D/D...I can't mount from a USB hard drive that has XP system loaded...I can't boot in safe mode...I can't boot from the "after bios screen" choices...

I'm dead in the water...

I need help...

I'm sorry if I am starting to may threads...I don't know how else to ask questions...I'm really trying to figure out how this site works...

Jim:eek:
 
Joined
Jul 22, 2006
Messages
8,450
What is the exact error message?
Were you doing anything relating to the BIOS before this happened?
 

PortriatePainter

Thread Starter
Joined
Jan 2, 2011
Messages
10
I was trying to install Vista from a disk that I got with another computer...ya...I know...stupid stupid stupid...

"The BIOS in this system is not fully ACPI compliant. Please contact your system vendor for an updated BIOS."

"STOP: 0x000000AS (0x00000011,ox00000007,0xFFD0D010,0x0100000E)"

thanks for your intrest and hopefully help...Jim :eek:
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top