Can't boot up to install Win 98

Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

yonabout

Thread Starter
Joined
Oct 29, 2001
Messages
3
OK,

Win 95 died on my machine, I kept on getting blue screen error telling me things were bad, and that I should re-install windows. So, I got a copy of Win 98 and a boot disk and used the FORMAT command to wipe my c: drive.

Now, When I boot up without the disk, I get the 'Invalid system disk' error, and when I boot up with the disk, a message tells me that my PC isn't correctly formatted for NT. I've never had NT on my machine, nor do I want to, I just want to get to a point where the CD will run and I can load Win 98.

Any Ideas?

Yonabout

PS. I'm not averse to wiping everything and starting from scratch if someone could tell me how to do it.
 
Joined
Sep 4, 2001
Messages
76
Sounds like you have got the wrong boot disk.

You should be able to get the correct boot disk here:

http://www.bootdisk.com/

If you get no joy, post back on this thread.
 
Joined
Apr 30, 2001
Messages
2,636
once you have the proper boot disk from bootdisk.com, which is a good site btw, instead of doing format c:


do a format /s on c: the /s being for system files. That will make the hard drive bootable. This will proabably fixed the invalid disk problem.

However, if you had win95 on a fat16 partition, which is sounds like you do/did, then you may want to used fdisk to delete all parititons and then create 1 primary partition using large disk support(fat32) and use 100% of the drive. Then you would format /s.

Just make sure you have the CD key for the win98 cd.

need more details/specifics?

you may also want to post the size of your hard drive(s) and How much ram you have, and processor.
 

yonabout

Thread Starter
Joined
Oct 29, 2001
Messages
3
Thanks for the bootdisk site.

I've got Windows on and I'm loading my hardware drivers on now.

:D
 
Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top