Can't burn baby burn !!!!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

jmbark

Thread Starter
Joined
Jun 18, 2005
Messages
4
I own a Window'sXP computer. I'm still trying to learn how to use my burner that came with the computer. I have corrected the speed to the proper timing . I hit the "burn" tab to start the process ,I'm informed to install a new disc. I have placed a new disc in the tray,but still get the same request! The data is already to go.The songs are installed in the computer . My burn list is ready.What am I missing from this problem that occurs?
 

jmbark

Thread Starter
Joined
Jun 18, 2005
Messages
4
jmbark said:
I own a Window'sXP computer. I'm still trying to learn how to use my burner that came with the computer. I have corrected the speed to the proper timing . I hit the "burn" tab to start the process ,I'm informed to install a new disc. I have placed a new disc in the tray,but still get the same request! The data is already to go.The songs are installed in the computer . My burn list is ready.What am I missing from this problem that occurs?
1. Window's Media Player
2.CD-RW drive 948x24x48x max. speed
3.Memorex CD-R 700mb 80 min. 52x multi-speed disc
 
Joined
Apr 25, 2002
Messages
3,974
hmm, are you willing to try another program?..
I've never burned with windows media, so I'm not sure I could help with it..

"Nero burning rom" has a free trial, you try that and see..
http://ww2.nero.com/enu/index.html

I'll look arround windows media and see if I can learn something..
BTW, what ver. of win media? I have 10 so thats what I'll be looking at.
 
Joined
Apr 25, 2002
Messages
3,974
I had a brief look, and I'd say use another program...
Win Media 10 is telling me my drive is in use, and a 5MB 5:32 min. song won't fit on a disc... :confused:

I wouldn't use Windows Media if I was you... There are much better programs, with less issues. :D
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top