Can't connect PC to CRT TV

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Stone Dog

Thread Starter
Joined
Jul 11, 2002
Messages
52
I'm trying to connect my htpc to a standard def television.

I'm using an Nvidia 7900GT with an S-video output, connected to the S-video input on the TV.

When I boot the computer I can see the POST screen and the Windows XP splash screen, but then it goes all crazy, with just horizontal lines everywhere. I tried connecting a monitor at the same time. I can see both the tv and monitor in my video card settings. If I set it to extend the desktop from the monitor to the tv, I can see it fine. This works whether I extend vertically or horizontally. However, when I try to clone the desktop, or if I set the TV as primary monitor, I get the fuzzy lines again.

If I boot into Safe mode or VGA mode, it also displays windows fine.

It seems to be a driver setting, but I have configured the video settings to NTSC and s-video.
 

Triple6

Rob
Retired Moderator
Joined
Dec 26, 2002
Messages
52,933
You likely need to lower the resolution for the TV, try 800x600.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top