Can't connect Tap-Win32 Adapter for VPN

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

kevinf0213

Thread Starter
Joined
Jan 17, 2013
Messages
1
Hi guys,

I signed up on https://myexpatnetworkltd.zendesk.co for a $5 per month to have a UK IP address. I installed the VPN - it was a bit weird because a box came up saying it doesn't work with windows (I have Win 8) but when I chose "Compatibility Settings" it installed everything.

Under Network, I see my Ethernet Connection, and underneath it says "Private Network" but I can't click on it. If I go to Network Connections it says TAP-Win32 Adapter V9, Local Area Connection 2, Cable Unplugged...and it has a Red X - there's no option for "Enable" or anything like that.

What should I do?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top