1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

can't connect to base station!!

Discussion in 'Networking' started by ej, Mar 7, 2004.

Thread Status:
Not open for further replies.
  1. ej

    ej Thread Starter

    Joined:
    Nov 21, 1999
    Messages:
    343
    Hi, just bought the microsoft 802.11 g router MN-700. I installed and have my base running ok on my desktop pc (win98se) with file sharing enabled. I have a new HP laptop zx5060 with a Broadcom 54g 802.11g in it. I can't seem to get it to connect with the base. I don't know what settings I should use for its tcp/ip. I put in the same IP address, subnet mask and gateway numbers from the base unit, but that didn't work, I tried auto obtain address, that also didn't work. (winXP) I must be missing something, in the properties it says the adapter is working properly. Any help appreciated!
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/209678

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice