Can't connect to internet thru hotspot

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

nade1958

Thread Starter
Joined
Nov 8, 2014
Messages
4
I am running vista on an hp pavilion computer. I do not have an internet connection except for my cell phone which is a galaxy note 3. The computer recognizes the phone but from the phone to the internet ...nothing. I had a mobile hotspot for a week and that worked fine but I refuse to pay att 20 bucks a month to use it. Any help you provide is very much appreciated.
 

nade1958

Thread Starter
Joined
Nov 8, 2014
Messages
4
Well after reading posts in the networking section I found my answer. I just changed the cell phone setting from wpa2 to none. It says I've lost my security though but the little amount of time I plan on using the cell phone it am nit worried.
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
80,770
Thanks for posting the solution.

Good chance that the wireless adapter you are using on the Vista PC is too old to handle WPA2. You could try WPA encryption instead.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top