Can't connect to internet

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

reef324

Thread Starter
Joined
Mar 10, 2015
Messages
2
I turned my computer and got on the internet. I left for a minute and came back and it said it needed to update. So I clicked update now and it started updating. Then after I restart it and try to get on the internet I can't. My router name is on the network panel but when I click on it to connect it it says "this connection requires an active internet connection." I called someone and they said that something went wrong when I was updating my computer. Any suggestions on how to fix it. Also under Device Manager under the network adapters the next one down says Broadcom 802.11
abgn Wireless SDIO Adapter
 
Joined
Mar 31, 2014
Messages
364
Are you able to pull up the Network and Sharing Center menu where you can see the available WiFi networks and connect to one?
 

reef324

Thread Starter
Joined
Mar 10, 2015
Messages
2
Yes I did that but there was no wifi to connect too no networks were listed. My husband saved everything on a flash drive and tried to reset it to factory mode and it won't even do that. It says files are missing. So I am guessing the update was corrupt or it did not update properly.
 

davehc

David
Retired Trusted Advisor
Joined
Oct 4, 2006
Messages
2,059
You may have got yourself into an unrecoverable situation, with the faulty factory reset. Is your husband able to return the computer to the state it was in when you first posted? If so, you could try resetting the router, or opening the device manager and checking the properties of the network adapters. (Right click). For example, your Broadcom.
Right click and select properties.
First ensure it is "enabled".
If it is, return to the device and see if you are able to "update driver software" from the internet option.

Now try a router reset again, together with a reboot.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top